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Remote Link Feature Update 
April 2008 

Enhanced Communication 
Remote Link now supports the enhanced communication operation of XR500 Series Command Processor panels 
Version 200 and provides support for the new 463G Digital Cellular Communicator.  

• Program Up to 8 Communication Paths 
• Paths can be programmed for Primary or Backup 
• AdaptiveTM technology for Check-in messages 
• Supports Cell Communication for 463G Digital Cellular Communicator 
• New module for managing SecureCom Wireless, LLC SIM cards 
• And more! 

Version 1.41 Software Update 
Effective April 2008, all Remote Link software is being manufactured as Version 1.41 (4/8/08).  This version is 
an update from the 1.40 (11/27/07) software previously shipped and contains new features.  

Remote Link updates are available for download free of charge on the DMP Dealer Direct Website at 
http://dmp.com/dealer.   
 
Remote Link Software 
Remote Link Version 1.41 or higher is required to support the XR500 Series Version 200 software and is 
available via a website link when purchasing the 463G Digital Cellular Communicator.   

IMPORTANT NOTE: When updating an existing Version 111 or later XR100/XR500 Series panel to Version 200, 
the communication programming will be converted from the previous communication options to the new 
Version 200 options.  The communication programming options should be reviewed after the update to confirm 
the conversion matches the desired operation. 

For existing panels Version 110 or earlier, the communication programming is not converted and the 
communication options will be initialized to default settings.  For this case, properly program the 
communication options after the conversion to Version 200 is complete. 
 
XR500 Software 
This XR500 Series Version 200 (2/14/08) is available via a website link when purchasing the 463G Digital 
Cellular Communicator.   See the XR500 Feature Update TU-0462 for additional information.  

The XR500 Series Command ProcessorTM panels will continue to be manufactured with Software Version 121 
available for download free of charge on the DMP Dealer Direct Website at http://dmp.com/dealer.  
 
SCS-1R Firmware 
The SCS-1R Central Station Receiver Version 905 firmware now supports the printout of new communication 
messages including the Data Overage Suppression feature provided for Cellular communication paths.  The 
463G will communicate with existing SCS-101 Network Line Cards and process all messages to your host system.  
This Version 905 update is only needed for printout of selected messages.  See the SCS-1R Feature Update  
TU-0463 for additional information. 

SCS-1R Version 905 firmware PROMs may be obtained from buy.dmp.com or by calling DMP Customer Service at 
1-800-641-4282 and ordering the SCS1R/UPDATE. 

Programming Options 
Following are the selected pages from the Remote Link User’s Guide containing the new programming options.  
If a page contains a single new option, the new option is shown with an outline box. 

http://dmp.com/dealer
http://www.dmp.com/downloads/TU-0462.pdf
http://dmp.com/dealer
http://www.dmp.com/downloads/TU-0463.pdf
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Installing an Additional Module  
All module software packages include the CD-ROM, a User’s Guide, and a Certificate of 
Authentication.  The Certificate bears the Serial Number needed to register and activate 
this program.   

Note: Install the module on a computer dedicated solely to the program.   

You need to have Administrator Authority to install Additional Modules on a Windows 2000 
or Windows XP system. 

1. Install Remote Link if it is not yet installed on your computer.   
2. Close, or Exit, the Remote Link program.   
3. Place the module CD-ROM in your computer CD-ROM drive.  The installation process 

should start automatically.  If the installation process does not start within 30 
seconds, click Start > Run, and enter D:\update.exe (presuming that D:\ is your 
CD-ROM drive).  Follow the directions on your screen to install the module.   

To use the module, you must enter the Serial Number to register the module.  You must 
also enter an Activation Code within 7 days of installation or it ceases to function.  You can 
use Remote Link.   

Note:  If you have updated Remote Link software since purchasing the module, do not run 
the update that was included on the CD: It may be an older version of the software than 
you are currently running.  If you have installed an earlier version of the software, when 
you attempt to start Link, a message appears stating "The database is newer than the 
application.  Please update application."  If this message displays, download the newest 
updates from www.dmp.com and do not install the CD again. 

Registering and Activating 
To register the module, click on Help > Registration to open the Registration window 
and click the Add button to open the Add Module window.  Enter the Serial Number 
found on the Certificate of Authentication.  Click OK.   

You must activate the module within 7 days of installation.  When it is convenient for you, 
call DMP Customer Service at 1-800-641-4282 to activate the module.   

If activating the SecureCom Wireless service module, call Customer Service at  
1-877-300-8030 for activation. 

Note: Refer to the module User’s Guide for more information about installing, registering, 
and activating a module.   

Removing a Module 
If you decide to remove a module from your Remote Link program, follow the directions 
below.   

Note: You need to have Administrator Authority to remove any modules from the program.   

1. Click Help > Registration to open the Registration window.   

2. Select the module that you wish to remove from the list in the Registration 
window.  Click the Remove button.   

3. A pop-up window appears asking if you are sure you want to remove the module.  
Click Yes if you would like to remove the module.   

4. You then see a window that says, “Module Successfully Removed.”  Click OK. 

Restart the program for the changes to take effect. 

http://www.dmp.com/
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Modules Tab  
The options available in this tab are only present when using a module, such as the Alarm 
Monitoring Module, the Command Center, or the Advanced Reporting Module.  Refer to the 
appropriate module User’s Guide for information.   

Configuring Operators 
The programming options in the Remote Link Operator Configuration window are available 
on three tabs, Operator Information, Panel Programming, and User and Status 
Programming.  To give users authority to log in to Remote Link, select  
System > Operator Configuration. 

Operator Information Tab 
Login Information:  
To authorize a new operator 
to log in to Remote Link, 
click on the New button at 
the bottom left corner of 
the window.  In the Login 
Information fields, enter a 
Login and Password for 
the new user.  At Re-enter 
Password retype the same 
password to verify.  Each 
login ID and password may 
have up to 32 characters.  

Personal Information: 
Enter the operator last and 
first names.   
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Account Access: To authorize the operator to access all 
accounts, select All.  To restrict the operator to certain 
accounts, select Restrict and click the . . . button.  In the 
Select Accounts window, place a checkmark next to the 
accounts the operator is authorized to access. 

Note: The Account Access restrict option does not prevent an 
operator from using the trap function to send and/or retrieve 
changes made by other operators.  
Note: When the Account Groups module is enabled, the 
Account Access restrict option does not prevent an operator 
from adding users and the display only lists accounts the 
operator is authorized to access. 

Administrator: Check the Administrator box to provide 
complete authority to perform administrative functions within 
Remote Link, such as adding new operators and configuring Remote Link.     

Note: Be sure at least one operator always has Administrator level authority.  Only users with 
Administrator level authority may add or modify authorities. 

Remote Update: Check the Remote Update box to authorize the operator to perform remote 
updates from the System > Remote Update, Panel > Remote Update, or  
Trap > Options > Remote Update windows.  When Remote Update is not checked, the 
windows are grayed out and the operator cannot perform the remote update operation. 

Import and Export: Check the Allow Import and/or Export box to authorize the operator to 
import and/or export panel account information and programming.  See File > Import and 
Export > Import Accounts or File > Import and Export > Export Accounts.   

Cellular Activations:  Check the box to authorize the operator to activate, deactivate, 
update or assign SecureCom Wireless cellular SIM cards to active control panel accounts.   

Panel Programming Tab 
You may click the All button to select all options on the Panel Programming Tab.  Click the 
Clear button to remove all options. 

Check each box to assign the operator 
authority to perform panel programming 
options.  Each option refers to a menu 
option under Programming.   
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Network Services Activations 
The Network Services Activations window is used for managing control panel cellular service 
using SecureCom Wireless, LLC.  To establish cellular service with SecureCom Wireless, go to 
www.securecomwireless.com and download the Network Service Agreement.  This contract 
only needs to be completed once per company. 

Once SecureCom Wireless service has been established, you will be e-mailed a Certificate of 
Authentication that bears a Serial Number which is needed to register and activate a 
SecureCom Wireless service module in Remote Link.   

The serial number and activation is required for each installation of Remote Link.  Contact 
SecureCom Wireless at 1-877-300-8050 for activation of additional installations of Remote Link.   

Enter the Serial Number in Help>Registration. Refer to the Registering and Activating 
section for additional information.   

Access to the Network Services Activations window is enabled through System>Operator 
Configuration.  The Cellular Activations option must be enabled for an operator to manage 
SecureCom Wireless SIM cards. 

Programming 
Access the Network Services Activations window from Program>Communication Paths.  
Select the path programmed for Cell communication and click on the Activate Button. 

 

When the Network Services Activations screen appears, enter all of the information before 
clicking on Activate. The following list explains the fields that appear on this screen: 

NOTE: Complete all panel programming before activating the cellular path to ensure the 
correct rate plan is calculated for usage. 

Contact Phone:  Enter the phone number for the contact on this panel account. 

Contact Email:  Enter the email address for the contact on this panel account. 

SIM Card#: Enter the SIM (Subscriber Identity Module) number from the SecureCom Wireless 
SIM card for the 463G Digital Cellular Communicator. 

MIN#: This field is automatically populated with the MIN (Machine Identification Number) 
when activation is confirmed using the Update Status button. 

http://www.securecomwireless.com/
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Rate Plan:  Remote Link automatically populates this field with a suggested rate plan that 
most closely matches the communication path programming for the panel.   If you choose to 
override the suggested rate plan, you could experience overage fees from SecureCom Wireless, 
LLC. 

Status:  This displays the current status of the SIM card.  To update the status of the current  
SIM card, click on Update Status.   

 Unused: The SIM card number is currently not assigned to an active panel account.  

 Pend Act: A request for activation has been sent and is pending. 

 Activated: This is an active digital cellular SIM card. 

 Pend DeAct: A request to deactivate this SIM card has been sent and is pending. 

 Deactivated: This SIM card has been deactivated. 

 Invalid: The SIM card number entered is not a valid number.  Reenter the number 
 from the SIM card and retry the activation process. 

Activating a SIM card 
From the Network Services Activation window, enter a contact phone number, a contact email, 
the SIM card number, and select a rate plan for this SIM card. Click the Activate button to 
request activation.   

The activation process could take up to two hours to complete.  To check the status of the 
activation, click on Update Status. 

Deactivating a SIM card 
From the Network Services Activation window, click the Deactivate button to request 
deactivation. 
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Communication Paths 
XR500 Series, XR2500F, XR100 Series (Version 200 or higher) 

Path Tab 

Paths 
Account Number: Enter the account number for the panel to send to the receiver.  Choose an 
account number compatible with the Communication Type selected. 

Note: When using NET, CELL, RS232 or Digital Dialer communication, the range of available 
account numbers is between 1 and 65535.  Do not use a leading 0 (zero) if you are assigning an 
account number of four digits or less.  The panel automatically right justifies the account 
number.   

When using CID communication, the range of available account number is 1-9999. 

Transmit Delay: Enter the length of time that the panel should wait before sending burglary 
reports to the central station.  Select a time from 1 to 60 seconds.  Alarm bells and relay 
outputs are not delayed during this period.  Enter 0 (zero) to disable transmission delay. 

Path: a primary or backup communication route.  Path 1 is always Primary but other paths may 
be programmed as additional primary or backup. 

Each primary path establishes a new path group.  A path group is made up of the primary path 
and its subsequent backup paths.  Typical communication takes place on the primary path with 
backup paths being used only when the primary path fails or when the backup path is 
programmed to duplicate messages.  There is no option to backup path 8. 

Communication Type: Specifies the communication method the panel will use on this path to 
report system events to DMP SCS-1R Receivers or non-DMP receivers.  Default is DD for Path 1, 
and NONE for Path 2-8. 

• None: Allows the panel to operate as a local system.       

• Digital Dialer (DD): Allows the panel to communicate using DMP (SDLC) format for 
communication over standard telephone lines to an SCS-1R or SCS-105 receiver.   

• Network: Communication using the panel onboard network connection or the 462N 
Network Interface Card.  The DMP Network/Output reporting format is transmitted 
over a data network to the SCS-1R Receiver.   

• Contact ID (CID): Allows the panel to communicate to non-DMP receivers using the 
Ademco Contact ID format.   

• Cellular Network - This option allows communication over the GPRS network using 
digital cellular technology with the 463G Digital Cellular Communicator.  Refer to the 
Network Services Activation section.   

 Note: If using an alternate cellular carrier, turn the Activate option off in System> 
 Operator Configuration.   
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• RS232 - This option can be used for radio backup communications or other 
communication options, and uses the on-board serial port. 

Select 232 when using DB-9 backup communications by directly connecting to the RS-
232 port on the panel.  Set the XR500 Series panel J23 jumper to R and briefly reset 
the panel using the J16 jumper to activate RS-232 operation.  Refer to the XR500 Series 
Installation Guide (LT-0681) or the XR2500F Installation Guide (LT-0759). 

Path Type:  The Path Type defines if the path is Primary or Backup.  Because Path 1 is always 
Primary, this option can only be changed for paths 2-8.  Default is Backup. 

 

Supervision 
Test Report:  Test Report 
determines if test reports 
are sent on this path.  
Reports are sent according 
to the programming in 
Test Frequency and Test 
Time.  Default is Yes.   

Select DEFER to not send a Test Report if the panel communicates any message with a receiver 
within the time set in Test Frequency.  Select NO to not send test reports on this path. 

Test Frequency:  Test Frequency determines the frequency of the test report.  Enter a 
number from 1 to 60.  Default is 1. 

Frequency Unit:  Select DY (Day) or HR (Hour).  Default is Day. 

Test Day:  Use this option to set the day of the Test Report.  This option appears only when 
Test Report is Yes; Test Frequency is Day and a multiple of seven.  Select the day of the week 
to send the test report.  Default is Sunday. 

Test Time:  Use this option to select the time of day for Test Reports.  Enter the hour, minute 
and AM/PM.  Default is blank. 

Use Checkin:  Check-in reports are a method of supervising the panel for communication with 
the receiver.  This option appears when the Comm Type is NET, CELL or 232.  For CELL or 232 
the default is No. For NET the default is Yes. 

 Select Yes for the panel to check-in at the number of minutes selected. 

Select Random for the panel to check-in at random times from 6 to 60 minutes when 
all areas are disarmed.  If any area is armed, a check-in is sent every 6 minutes. 

Select Adaptive for a backup path to adapt to the check-in programming from this 
groups primary path if the primary path becomes unavailable.  Check-in programming 
includes Check-in and Fail Time. 

Check-In Minutes:  If Yes is selected for Use Checkin, enter the number of minutes 
between check-in reports, from 2 to 240 for NET and 232 or 4 to 240 for CELL, when the panel 
is armed or disarmed.  For CELL or 232 the default is 0.  For NET the default is 200. 

Fail Time:  Entering a Fail Time allows the receiver to miss multiple check-ins before logging 
that the panel is missing.  The maximum fail time is 240 minutes.   

 For example, if Checkin is 10 and Fail Time is 30, the receiver only indicates a panel 
 not responding after 30 minutes.  The Fail Time must be equal to or greater than 
 Check-in Minutes.  If Check-in Minutes is 10 minutes, the Fail Time must be 10 minutes 
 or more.  Default is 0 for Cell and 232. Default is 240 for Net. 
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DD/CID Details 
1st Telephone Number:  This option 
displays for DD or CID Communication 
Types.  This is the first number the 
panel dials when sending reports to the 
receiver.  Phone numbers can have up 
to 32 characters. 

 Enter P to program a three-second pause in the dialing sequence.  The P character 
 counts as part of the 32 allowable characters.   

 Enter R for rotary phone function.  The R character counts as part of the 32 allowable 
 characters. 

 Call Waiting: You can place the “* 7 0 P” (Star, Seven, Zero, Pause) in the telephone 
 number first position to cancel Call Waiting.  For example, program NET with a backup 
 path DD and phone number *70P555-1212, and you have NET with Call Waiting 
 cancelled on the backup path.  

Caution: A call waiting cancel programmed on a non-call waiting telephone line would prevent 
communication to the central station. 

Second Telephone Number:  The panel dials the second number when two successive tries 
using the first number fail.  If the panel cannot reach the receiver after two attempts using the 
second number, it returns to the first number and makes two additional attempts.  A total of 
ten dialing attempts are made using the first and second phone numbers.  See Alarm Switch 
describing an exception for Alarm messages. 

 Should all ten attempts fail, the panel continues to attempt sending the message using 
 the next programmed path.  If all programmed communication paths fail, the panel 
 clears the communication buffer and makes one communication attempt each hour to 
 send a TRANSMIT FAILED (S87) report to the receiver.  Access the User Menu Display 
 Events feature to view the report information not sent to the receiver or download the 
 report with DMP Remote Link™ software. 

Comm Type Details 
Encryption (XR500E only):  
This option displays if the 
Communication Type is NET.  
Check the box to enable 
encryption for the path 
currently being programmed.  Default is unchecked. 

Receiver IP:  This option displays if the Communication Type is NET or CELL.  Enter the 
Receiver IP address where the panel sends network messages.  The Receiver IP Address must be 
unique and cannot be duplicated on the network.  Enter all 12 digits with the periods.  For 
example, enter IP address 192.168.000.250.  

Receiver Port:  This option displays only if the Communication Type is NET or CELL.  Enter the 
receiver port number.  Valid range is 1 to 65,535.  Default is 2001.   
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Advanced Tab 
Retry Seconds: Enter the number of seconds (6 to 15 seconds) the panel should wait before 
retrying to send a message to the receiver if an acknowledgment was not received.  The panel 
retries as many times as possible for a period of one minute before sending a network trouble 
message.  For example, if Retry Time is set to 15, the panel retries four times.  The default 
Retry Time is 6 seconds.   

Substitution Code: The Panel Substitution Code increases the level of security by helping to 
ensure that the panel sending the message to the receiver has not been substituted by another 
panel.  Default is No.  

 Select Yes to send a Panel Substitution Code when communicating with the receiver.     

 Select Shared to use the same Substitution Code as the previous path. 

GPRS APN: This option displays when CELL is selected as the Communication Type.  APN 
(Access Point Name) is the alphanumeric name of the GPRS wireless access point for digital 
cellular communication.  Default is SECURECOM. 

If using an alternate cellular carrier, enter the APN Name from the provider.  The APN may 
have 2 lines of 16 characters each to equal up to 32 characters.     

Fail Test Hours: This option sets the frequency for a Backup path to send a test report when 
the closest lower number previous path fails within its path group.   

For example, if a backup path is programmed to send a weekly test report and the Fail Test 
Frequency is set to 2 hours, when the previous path fails the backup path starts sending a test 
every 2 hours until the previous path restores.  If Fail Test Frequency is set to 0, test reports 
are sent only according to Test Report programming.  Range is 0 to 24 hours. Default is 0.   

Protocol: This option displays for Communication Type NET.  Select TCP to communicate over 
the network using TCP protocol.  Select UDP to communicate using UDP protocol.  Default is 
TCP. 

232 Port: This option displays for Communication Type RS232 and sets the physical RS-232 
port to the XR500 on-board connector or one of the DMP Model 461 Interface Adaptor Card slots 
labeled A, B, C, D, or E.  Use slot A if using a 462N Network Interface Card with or without the 
461 card. 

Enter O to use the on-board connector.  Set the XR500 Series panel J23 jumper to R and briefly 
reset the panel using the J16 jumper to activate RS-232 operation.  Default is O (On-board). 

232 Setup String:  This option displays when the Communication Type is 232.  Enter up to 
two lines of 16 characters to equal up to 32 characters for the destination address that may 
include an IP address.  Example:  AT#UCXXX.XXX.XXX.XXX#PPPPP where X is the IP address and 
P is the port number. 

893A:  This option displays for DD or CID Communication Types.  The 893A option allows 
reports to be sent to the receiver on a second DD line using the 893A module.  Default is No. 

Alarm Switch:  This option displays for DD or CID Communication Types.  Enter the number of 
attempts to send an alarm message before switching to the next path.  Range is from 1 to 10.  
All non-alarm messages will be sent for 10 attempts on the dialer before a switch is initiated.  
If the path immediately following this channel is not a backup path, this option has no effect.  
Default is 1. 
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Duplicate Alarms:  This option displays for BACKUP path types.  If Yes is selected, the current 
backup path will duplicate all alarms occurring on its primary path.  Default is No.   

Alarm Reports:   This prompt displays when the Path Type is Primary.  All backup paths within 
the group follow the same programming for Alarm Reports.  Default is Yes. 

 When YES is selected, Zone Alarm, Bypass, Reset and Restore reports are sent to the 
 receiver for all zone types.   

 When FIRE is selected, Zone Alarm, Bypass, Reset and Restore reports are sent for Fire, 
 Fire Verify and Supervisory Zones.   

Supervisory/Trouble Reports:  This prompt displays when the Path Type is Primary.  All 
backup paths within the group follow the same programming for Supervisory/Trouble Reports.  
Default is Yes. 

 When YES is selected, Zone Trouble, Low Battery, Missing, Fault, Restorals from 
 trouble, System Troubles (A/C, Phone Line, Panel Battery) and System Restoral reports 
 are sent for all zone types. 

 When FIRE is selected, Zone Trouble, Low Battery, Missing, Fault, Restorals from 
 trouble, System Troubles (A/C, Phone Line, Panel Battery) and System Restoral reports 
 are sent for Fire, Fire Verify, and Supervisory Zones.  

 Note: Serviceman reports are sent regardless of the selection made for 
 Supervisory/Trouble reports. 

Opening/Closing and User Reports: This prompt displays when the Path Type is Primary.  
All backup paths within the group follow the same programming for Opening/Closing and User 
Reports.  Default is Yes. 

 When YES is selected, the following reports by user are sent to this receiver.  Default 
 is Yes. 

• Opening   • Code changes (including adding, deleting, changing)  
• Closing  • Schedule changes (temporary, permanent, shift)  
• Bypass  • Holiday date changes  
• Reset   

 
Door Access Report:  This prompt displays when the Path Type is Primary.  All backup paths 
within the group follow the same programming for Door Access Reports. Default is Yes. 

 When YES is selected, Door Access Granted and Denied reports are sent to this 
 receiver.  The Door Access Granted report is only sent if the keypad number has also 
 been selected in Access Keypads under the SYSTEM REPORTS programming. 

Note: To minimize cellular data, Door Access Granted reports are not sent on a CELL 
path type. 

 When DENY is selected, Door Access Denied reports are sent to this receiver when a 
 door access is denied to a user.   

Send Communication Trouble:  Check this box to enable a communication trouble message 
to be sent to the receiver if a failure on this path occurs.  The trouble message will indicate 
both the path number and the communication type that failed.  Default is Yes. 
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Supervisory Zone Keypads: Specifies the addresses where all supervisory zone alarms and 
troubles display.  Whenever the keypad displays a supervisory zone, the keypad buzzer sounds.  
To silence the keypad buzzer, enter a valid user code at the keypad. 

Panic Zone Keypads: Specifies the addresses where all panic zone alarms and troubles are 
displayed.  The name of the zone remains in the list until the zone restores.  The keypad 
buzzer does not sound for panic alarms or troubles. 

Emergency Zone Keypads: Specifies the addresses where all emergency zone alarms and 
troubles are displayed.  The name of the zone remains in the list until the zone restores.  The 
keypad buzzer does not sound for emergency alarms or troubles. 

Auxiliary 1 Zone Keypads: Specifies the addresses where all Auxiliary 1 zone alarms and 
troubles are displayed.  The name of the zone remains in the list until the zone restores.  The 
keypad buzzer does not sound for Auxiliary 1 alarms or troubles. 

Auxiliary 2 Zone Keypads: Specifies the addresses where all Auxiliary 2 zone alarms and 
troubles are displayed.  The name of the zone remains in the list until the zone restores.  The 
keypad buzzer does not sound for Auxiliary 2 alarms or troubles. 

Communication Path Trouble: Specifies the way communication path troubles are displayed 
on keypads programmed to display system troubles.   

Select NO to not display communication path troubles on any keypad.  
Select YES to display COMM -TRBL when any communication path fails. 
Select ALL to display COMM -TRBL only when all communication paths have failed. 

Printer Reports 
This section allows you to program the types of 
reports that you want the panel to print using 
the optional Printer Interface Card.  The Printer 
Interface Card allows you to connect a 
compatible 40- or 80-character serial printer to 
the alarm panel. 

The options you may select in the Printer Reports window are:  

Arm / Disarm Reports: Prints arming, disarming, and Late to Close reports.  Reports include 
the area number, name, and action (armed, disarmed, or late).  Reports also include time and 
day the action occurred, as well as the user name and number. 

Zone Reports: Prints changes in the status of active zones.  Reports include the zone number, 
name, and type as well as the action (alarm, trouble, bypass, etc.), user number (if 
applicable), and area name. 

User Command Reports: Prints user code changes, outputs turned on or off, schedule 
changes, and User Menu functions.   

Door Access Reports: Prints door access activity, including the door number, user number 
and name, and the time and date. 

Supervisory Reports: Prints system monitor troubles and system events.   

Customer Name: (1812 panel only.)  Enter the account name the Customer Name field. 

Printer Reports menu is 
available on:  
 
XR500 
XR500N 
XR500E 
XR2500F 
XR200 
XR200-485 Classic 
XR200-485 Enhanced 
XR200-485B Enhanced 
XR2400F 
1812 
1912XR 
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PC Log Reports 
This section allows you to program the types of PC log reports the panel sends through the 
462N Network Interface Card, the J21 Serial Connector on the XR500 Series/XR2500F panel, or 
the J1 network connection on the XR500 Series/XR2500F or XR100N panel.  The reports include 
information such as the type of activity, time and date of the activity, and user name and 
number.  These data logging 
reports can be accessed using 
the Advanced Reporting 
Module.  See the Advanced 
Reporting Module User’s 
Guide, LT-0645.  See the XR500 
Series Installation Guide  
(LT-0681) for detailed J21 or J1 
setup information or the XR100 
Series Installation Guide  
(LT-0899) for detailed J1 setup 
information. 

Note: The network connection that the PC Log Reports are sent through is not monitored for 
network trouble.  PC Log Reports is intended as an auxiliary log of panel activities and is not 
intended nor designed for Central Station Monitoring.   

If there is trouble with the network connection, the panel buffers the PC Log Reports until the 
connection is reestablished.  The panel then sends the reports.  Also, a Network Trouble 
message is not sent if the connection is lost.  The PC Log Reports have the lowest priority of 
panel reports sent.   

Note: PC Log Reports CANNOT be sent to an SCS-1R Central Station Receiver. 

Comm Type: Select the Communication Type for the panel to send the PC Log Reports.  
Default is None.  

Net Options 
Net IP Address:  This option displays when the Communication Type is Net.  Enter the IP 
address containing up to 16 characters. 

Net Port:  This option displays when the Communication Type is Net.  Enter the port number. 
Valid port numbers are from 0 to 65535.  Default is 2001. 

232 Options 
232 Port:  This option displays when Communication 
Type is 232.  To enable PC Log Reports, select either the 
on-board connector (O) or select A, B, C, D or E for the 
corresponding slot in use on the DMP Model 462N Network 
Interface card.  The slots are labeled from left to right, 
beginning with A.  Default is O.   

232 Setup String: This option displays when the Communication Type is RS-232.  Enter up to 
a 32 character modem string. 

PC Log Reports menu is 
available on: 
 
XR100N 
 
PC Log Reports menu is 
available on all V106 or 
higher: 
 
XR500 
XR500N 
XR500E 
XR2500F 
 
Host Log Reports menu 
is available on:  
 
XR200 version 111 
XR200-485 version 205 
XR500 Series and 
XR2500F version 105  
or lower 
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Email Technical Services 
Use this option to email Error Logs or a Debug Table to DMP Technical Services group for 
troubleshooting. 

Email Setup Tab 
Complete this tab to setup the email service for use from Remote Link.  Once the 
information is complete, click on the Save button.  This only has to be completed one time. 

Message Tab 
Use the Message Tab to enter any information pertaining to the issue being reported.  
Select if you would like to attach the Remote Link Error Log or Debug Table.  You can also 
attach other files as needed. 
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