
This section discusses how to use the Alarm 
Monitoring module to manage incoming alarm 
messages from your subscriber accounts.  The 
Alarm Monitoring module works with Remote Link™ 
and System Link™ software programs.  
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System Link™ 
Remote Link™ 

Software Product License Agreement 
 
The terms of this Software Product License Agreement (“SPLA”) for the Software Product(s) System Link™ and/or Remote Link™ 
are effective immediately upon you (either a single entity or individual) accepting a copy of the Software Product and the first 
use of it by you, your employees or an authorized subcontractor.  These Software Products are protected by copyright laws and 
international copyright treaties, as well as other intellectual property laws and treaties.  These Software Products are licensed, 
not sold. 
 
Therefore, subject to the terms and conditions of this SPLA, your Provider Digital Monitoring Products, Inc., will provide you 
with a copy of Remote Link™ or, in the case of System Link™, your Provider either Digital Monitoring Products, Inc., or one of its 
authorized representatives will provide you with a copy System Link™ (which System Link™ and Remote Link™ singly or 
collectively according to context herein are referred to as the Software Product).  You may not use the Software Product until 
you have read and accepted all of the terms of this SPLA by checking the “I accept” checkbox and clicking the “Finish” button.  
Digital Monitoring Products, Inc., (or “DMP”) is the holder of the intellectual property holdings embodied in System Link™ and 
Remote Link™, including without limitation all copyright rights. 
 
System Link™ and Remote Link™ include computer software and associated media, printed materials, and “online” or electronic 
documentation (referred to collectively or singly according to context as the Software Product).  The System Link™ and Remote 
Link™ also include any updates, “plug-ins,” modules and/or supplements to the original System Link™ or Remote Link™ provided 
to you by DMP or authorized representative, including without limitation software modules such as Advanced Reporting, Alarm 
Monitoring, Command Center, Account Groups, or Link Server. 
 
By installing, copying, downloading, accessing or otherwise using System Link™ and/or Remote Link™, you agree to be bound by 
the terms of this SPLA.  If you do not agree to the terms of this SPLA, do not install or use the Software Product.  You may, 
however, return it for a full refund. 
 
1.    Permitted Uses and Restrictions on Use 
A Remote Link™ licensee may install and use its DMP provided copy and install and use additional copies on any number of 
computers including a network server as well as laptops for the limited purposes of providing support service to end-users of 
Digital Monitoring Product, Inc.’s panel products and allied lines of alarm and security communications equipment; provided 
that all users are either employees of said Remote Link™ licensee or authorized subcontractors who are comparably restricted in 
usage of the Remote Link™ product, namely, that being for the limited purposes of providing support service to end-users of 
Digital Monitoring Product, Inc.’s panel products and allied lines of alarm and security communications equipment.  A Remote 
Link™ licensee and/or every Remote Link™ user agrees not to copy, sell, resell, rent or sub-license (including offering Remote 
Link™—or any derivation or component thereof—to third parties on an applications service provider or time-sharing basis), lease, 
loan, redistribute, or create a derivative work of any portion of Remote Link™, or provide use of Remote Link™, or access to 
Remote Link™ in competition with sales or uses of System Link™ for and by end-users of Digital Monitoring Product, Inc.’s panel 
products and allied lines of alarm and security communications equipment. 
 
A System Link™ licensee may install and use one copy of System Link™ on a single computer, including network server, for the 
purpose of providing communications management of Digital Monitoring Product, Inc.’s panel products and allied lines of alarm 
and security communications equipment; provided that all such Digital Monitoring Product, Inc.’s panel products and allied lines 
of alarm and security communications equipment have duly registered accounts with Digital Monitoring Product, Inc., or 
authorized representative thereof.  It being further provided that, all parties hereto contemplate that various devices including 
without limitation printers and the like are indeed communicators to a System Link™ machine but are not bound to be assigned 
an account.  A System Link™ licensee agrees not to copy, sell, resell, rent or sub-license (including offering System Link™—or 
any derivation or component thereof—to third parties on an applications service provider or time-sharing basis), lease, loan, 
redistribute, or create a derivative work of any portion of System Link™, or provide use of System Link™, or access to System 
Link™ in competition with other sales or uses of System Link™ for and by other end-use parties of Digital Monitoring Product, 
Inc.’s panel products and allied lines of alarm and security communications equipment.   
 
2.    Your Registration Obligations 
In consideration of your use of the Software Product, you agree to: (a) provide true, accurate, current and complete 
information about yourself as prompted your Provider’s registration form(s) (such information being the “Registration Data”) 
and (b) maintain and promptly update the Registration Data to keep it true, accurate, current and complete.  If you provide any 
information that is untrue, inaccurate, not current or incomplete, or the Provider has reasonable grounds to suspect that such 
information is untrue, inaccurate, not current or incomplete, the Provider may suspend or terminate your license and you must 
discontinue any and all current or future use of the Software Product (or any portion thereof).   
 

 



3.    Fees 
You agree to pay the then-current license fee associated with obtaining a copy of the Software Product.  Your Provider reserves 
the right to modify its fee schedule with or without notice.  For instance, each of one copy of either the native Remote Link™ 
product or the native System Link™ product will be provided pursuant to a one-time license fee set by the applicable provider 
thereof.  “Plug-in” modules for either will be provided pursuant to a license fees computed on a basis such as the following:  
Plug-in module licensee will pay a license fee according to (the reporting requirements therefor stated above) the total number 
of account numbers that are reporting into that licensee’s System Link™ or Remote Link™ copy wherein the license fee schedule 
for such a “Plug-in” module will vary according to whether between 1-10 accounts are reporting, 11-100 accounts are reporting, 
101-500 accounts are reporting, 501-1000 accounts are reporting, 1001-2500 accounts are reporting, 2501-5000 accounts are 
reporing, or in excess of 5000 accounts are reporting. 
 
4.    Description of Other Rights and Limitations 
Limitations on Reverse Engineering, Decompilation, and Disassembly.  You may not reverse engineer, decompile, or disassemble 
the Software Product, except and only to the extent that such activity is expressly permitted by applicable law notwithstanding 
this limitation. 
 
Separation of Components.  The Software Product is licensed as a single product.  Its component parts may not be separated for 
use on more than one computer. 
 
Trademarks.  This SPLA does not grant you any rights in connection with any trademarks or service marks of your Provider or 
DMP. 
 
Termination.  Without prejudice to any other rights, your Provider may terminate this SPLA if you fail to comply with the terms 
and conditions of this SPLA.  In such event, you must destroy all copies of the Software Product and all of its component parts. 
 
Back-up Copy.  A System Link™ licensee, after installation of one copy of the System Link™ product pursuant to this SPLA, may 
keep the original media on which the System Link™ was provided by Provider solely for backup or archival purposes, or make 
one other backup or archival copy only solely for backup or archival purposes.  Except as expressly provided in this SPLA, no 
licensee may otherwise make copies of the Software Product or the printed materials accompanying the Software Product. 
 
5.    Limited Warranty 
DMP warrants that the Software Product will perform substantially in accordance with the accompanying written materials for a 
period of Three (3) Years from the date of receipt. 
 
If an implied warranty or condition is created by your state/jurisdiction and federal or state/provincial law prohibits disclaimer 
of it, you also have an implied warranty or condition, BUT ONLY AS TO DEFECTS DISCOVERED DURING THE PERIOD OF THIS 
LIMITED WARRANTY (THREE (3) YEARS).  AS TO ANY DEFECTS DISCOVERED AFTER THE THREE (3) YEAR PERIOD, THERE IS NO 
WARRANTY OR CONDITION OF ANY KIND.  Some states/jurisdictions do not allow limitations on duration of an implied warranty, 
so the above limitation may not apply to you.  Any supplements, updates, plug-ins, or enhancement modules to the Software 
Product, including without limitation, any (if any) service pack or Software Update fixes provided to you after the expiration of 
the Three (3) Year Limited Warranty period are not covered by any warranty or condition, express or implied. 
 
6.   Limitation on Remedies; No Consequential or Other Damages 
Your exclusive remedy for any breach of this Limited Warranty is as set forth below.  Except for any refund elected by DMP, 
YOU ARE NOT ENTITLED TO ANY DAMAGES, INCLUDING BUT NOT LIMITED TO CONSEQUENTIAL DAMAGES, if the Software Product 
does not meet DMP's Limited Warranty, and, to the maximum extent allowed by applicable law, even if any remedy fails of its 
essential purpose.  The terms “Exclusion of Incidental, Consequential and Certain Other Damages” below are also incorporated 
into this Limited Warranty.  Some states/jurisdictions do not allow the exclusion or limitation of incidental or consequential 
damages, so the above limitation or exclusion may not apply to you.  This Limited Warranty gives you specific legal rights.  You 
may have others which vary from state/jurisdiction to state/jurisdiction. 
 
7.    Your Exclusive Remedy 
DMP's and its authorized representative’s' entire liability and your exclusive remedy shall be, at DMP's option from time to time, 
(a) return of the price paid (if any) for, or (b) repair or replacement of, the Software Product that does not meet this Limited 
Warranty and that is returned to DMP with proof of license fee(s) paid.  You will receive the remedy elected by DMP without 
charge, except that you are responsible for any expenses you may incur (e.g.  cost of shipping the Software Product to DMP).  
This Limited Warranty is void if failure of the Software Product has resulted from accident, abuse, misapplication, abnormal use 
or a virus.  Any replacement Software Product will be warranted for the remainder of the original warranty period or One (1) 
Year, whichever is longer.  Outside the United States or Canada, neither these remedies nor any product support services 
offered by DMP are available without proof of license fee(s) paid from an authorized international source.   
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8.    Disclaimer of Warranties 
The limited warranty that appears above is the only express warranty made to you and is provided in lieu of any other express 
warranties (if any) created by any documentation or packaging.  Except for the limited warranty and to the maximum extent 
permitted by applicable law, DMP and its authorized representatives provide the Software Product and Support Services (if any) 
AS IS AND WITH ALL FAULTS, and hereby disclaim all other warranties and conditions, either express, implied or statutory, 
including, but not limited to, any (if any) implied warranties or conditions of merchantability, of fitness for a particular 
purpose, of lack of viruses, of accuracy or completeness of responses, of results, and of lack of negligence or lack of 
workmanlike effort, all with regard to the Software Product, and the provision of or failure to provide Support Services.  ALSO, 
THERE IS NO WARRANTY OR CONDITION OF TITLE, QUIET ENJOYMENT, QUIET POSSESSION, CORRESPONDENCE TO DESCRIPTION 
OR NON-INFRINGEMENT WITH REGARD TO THE SOFTWARE PRODUCT. 
 
9.    Exclusion of Incidental, Consequential and Certain Other Damages 
To the maximum extent permitted by applicable law, in no event shall DMP or its authorized representatives be liable for any 
special, incidental, indirect, or consequential damages whatsoever (including, but not limited to, damages for loss of profits or 
confidential or other information, for business interruption, for personal injury, for loss of privacy, for failure to meet any duty 
including of good faith or of reasonable care, for negligence, and for any other pecuniary or other loss whatsoever) arising out 
of or in any way related to the use of or inability to use the Software Product, the provision of or failure to provide Support 
Services, or otherwise under or in connection with any provision of this SPLA, even in the event of the fault, tort (including 
negligence), strict liability, breach of contract or breach of warranty of DMP or any authorized representative, and even if DMP 
or its authorized representative has been advised of the possibility of such damages. 
 
10.    Limitation of Liability and Remedies 
Notwithstanding any damages that you might incur for any reason whatsoever (including, without limitation, all damages 
referenced above and all direct or general damages), the entire liability of DMP or any of its authorized representatives under 
any provision of this SPLA and your exclusive remedy for all of the foregoing (except for any remedy of repair or replacement 
elected by DMP with respect to any breach of the Limited Warranty) shall be limited to the greater of the amount actually paid 
by you for the Software Product or U.S.$5.00.  The foregoing limitations, exclusions and disclaimers described above shall apply 
to the maximum extent permitted by applicable law, even if any remedy fails its essential purpose. 
 
11.    Survival 
All representations, warranties, Sections, 5, 6, 7, 8, 9, 10 and 11 in this SPLA shall survive the termination of this SPLA. 
 
12.    General 
You agree that this is the complete and exclusive statement of the Agreement among you and DMP and your Provider (if other 
than DMP), which supersedes all proposals, oral or written, and all other communications relating to the subject matter of this 
Agreement. 
 
If any of the provisions, or portion thereof, of this Agreement are invalid under any applicable statute or rule of law, they are to 
that extent to be deemed omitted. 
 
This Agreement shall be governed by the laws of the State of Missouri. 

 

 



Alarm Monitoring Module™ 
© 2001 – 2005 All Rights Reserved 

Digital Monitoring Products, Inc. 
 
 
Information furnished by DMP is believed to be accurate and reliable. 
The information in this user's guide is subject to change without notice.  The software described herein is furnished under a 
license agreement.  The software may be used or copied only in accordance with the terms of the agreement. 
 
No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, including 
photocopying, recording, or information storage and retrieval systems, for any purpose other than the purchaser's personal use, 
without the express written permission of Digital Monitoring Products, Inc. 
 

• Windows™ is a trademark of Microsoft® Corporation 
 
Unless otherwise noted, all names of companies, street addresses, and persons contained herein are part of a completely 
fictitious scenario and are designed solely to document the use of the program. 
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Alarm Monitoring  

Alarm Monitoring Module 

 

The Alarm List enables you to monitor door access events, opening and closing activity, and 
alarm activity on your subscriber accounts.  To display the Alarm List select System > 
Alarm List or press the F3 key.  You can monitor subscriber alarm messages using an  
SCS-1, SCS-1R or SCS-105 Receiver, or an Ethernet host monitoring network connection.   

The Alarm List window provides information on alarm and trouble signals, and account 
information for the messages in the Alarm List.  You can view current and past account 
alarm activity for subscriber accounts.  After you select a message line in the Alarm List 
window, information for that account—including the name, address, and phone number—
displays on the right side of the Alarm List window.   

When an alarm signal is received from an account, the Alarm Monitoring module does 
several things to notify you of the incoming alarm signal:  

• The Alarm List window automatically opens on the screen and comes to the front 
of other windows open in Remote Link™ or System Link™ and any other software 
applications you have open.  

• An audible warning tone sounds until all signals have been acknowledged.   

• The new alarm message appears at the top of the Alarm List on a violet background 
and remains in violet until it is acknowledged.   

If more than one unacknowledged alarm signal is pending, the warning tone continues until 
you acknowledge all alarm signals.  In addition, Remote Link displays the message 
“Unacknowledged Alarms: X” in red text at the bottom of the screen.  “X” represents the 
number of unacknowledged alarms currently in the Alarm List. 

If you are using Alarm Monitoring with Remote Link or System Link, the Alarm Monitoring 
module adds the ability to print Open / Close Reports and other reports as described on 
page 10. 

 



Computer Requirements 
Before installing the Alarm Monitoring module, make sure that your computer hardware 
meets these minimum specifications listed in the center column of the table below.  For 
optimum performance, it is recommended that your computer meets or exceeds the 
recommended requirements in the right-hand column.   

Computer Configurations 
Operating System Remote Link Minimum 

Requirements 
Remote Link Recommended 
Requirements 

Windows 95/98 Pentium 
24 MB RAM 

Pentium 500MHz 
64 MB RAM 

Windows NT4 Pentium 
32 MB RAM 

Pentium 500MHz 
64 MB RAM 

Windows 2000* Pentium 150MHz 
64 MB RAM 

Pentium 500MHz 
64 MB RAM  

Windows ME Pentium 133MHz 
64 MB RAM 

Pentium 500MHz 
64 MB RAM 

Windows XP* Pentium 233MHz 
64 MB RAM 

Pentium II 500MHz 
128 MB RAM 

*  You need to have Administrator Authority to install Remote Link software on a 
Windows 2000 or Windows XP system. 

You also need the following items: 

• CD-ROM drive 

• 800 x 600 or higher resolution monitor 

• One available COM port if connecting to SCS-1, SCS-1R, SCS-105, or direct cable 
connection (two for pass-through feature) 

• NIC card (if using Ethernet connection for alarm communication) 

Alarm Monitoring Operation 
The Alarm Monitoring module is intended for monitoring a small number of signals per day.  
The Alarm Monitoring module is not recommended for applications where more than 500 
signals per day are received or where the database would ever contain more than 10,000 
signals.  If your application requires this functionality, it is recommended to use a  
third-party automation system to monitor signals.  
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Alarm Monitoring Installation  
To obtain optimum results from the Alarm Monitoring Module, it is highly recommended 
that you install the software on a computer dedicated solely to the Alarm Monitoring 
Module and Remote Link or System Link.   

The Alarm Monitoring Module software package includes the CD-ROM, this User’s Guide, 
and a Certificate of Authentication.  The Certificate bears the Serial Number that is 
needed to register and activate this program.   

To use the Alarm Monitoring module, you must enter the serial number and enter an 
Activation Code within 7 days of installation or it will cease to function.  You can still use 
Remote Link, or System Link if it is properly activated.   

1. Install Remote Link or System Link if it is not already installed on your computer.   

2. Close, or Exit, Remote Link or System Link.   

3. Place the Alarm Monitoring CD-ROM in your computer CD-ROM drive.  The 
installation process should start automatically.  If the installation process does not 
start within 30 seconds, click Start > Run, and enter D:\update.exe (presuming 
that D:\ is your CD-ROM drive).  Follow the directions on your screen to install the 
Alarm Monitoring module.   

Note: One Alarm Monitoring Module may be installed on up to three (3) workstations within 
One (1) end user organization.  To install Alarm Monitoring on additional workstations, 
purchase multiple copies of Alarm Monitoring or Alarm Monitoring ADD. 

Registration   
1. After installing the Alarm Monitoring Module, start Remote Link.   

2. Click on Help > Registration to open the Registration window and click the Add 
button to open the Add Module window.   

3. Enter the Serial Number found on the Certificate of Authentication.  Click OK. 

4. Close and then reopen Remote Link to activate the Alarm Monitoring Module. 

Activation  
You must activate Alarm Monitoring within 7 days of installation.  When convenient for you, 
call Customer Service at 1-800-641-4282 to activate the Module.   

1. Click Help > Registration to open the Registration window.   

2. Select Account Groups Module from the list in the Registration window.  Click the 
Activate button to open the Information window.  This automatically generates 
the Public Key number needed for proper activation.   

3. Call Customer Service department at 1-800-641-4282 and give them the Serial 
Number and the Public Key number.  They will give you an Activation Code.  Click 
OK to close the Information window and open the Module Activation window.   

Note: If you cannot call Customer Service immediately, click Cancel in the 
Module Activation window.  When you are ready to call Customer Service, repeat 
the steps outlined above and continue with step 4 below.    

4. Enter the Activation Code in the Module Activation window and click OK.   

5. You should see a window that says, “Module Successfully Activated.”  Click OK.

 



Alarm Monitoring Licensing Levels 
Alarm Monitoring is licensed for use according to how many accounts you wish to monitor 
with the software.  Refer below for licensing levels: 

• 1 – 10 account version  

• 11 – 100 account version  

• 101 – 500 account version  

• 501 – 1000 account version 

• 1001 – 2500 account version 

• 2501 – 5000 account version 

Please call your vendor representative for pricing information.   

Note: Alarm Monitoring licensing levels are independent of Remote Link™ or any other 
module licensing.  Should more than 5000 accounts be currently installed, contact your 
vendor representative to expand your Alarm Monitoring licensing.  

Upgrading Your Alarm Monitoring License 
Contact your vendor representative to purchase a license upgrade for your Alarm 
Monitoring Module to allow you to monitor additional panel accounts.  You will receive a 
new Certificate of Authentication with a Serial Number for your new version of the 
software.  To install the Alarm Monitoring License Upgrade, observe the following 
instructions: 

1. Click Help > Registration to open the Registration window.   

2. Select Alarm Monitoring from the list in the Registration window and click the 
Change button.   

3. Enter the Serial Number found on the new Certificate of Authentication you 
received and click OK. 

Note: Keep your previous Serial Number.  You need it when you call Customer Service 
to have the Alarm Monitoring License Upgrade activated.   

Activation 
To activate your Alarm Monitoring License Upgrade, follow the activation instructions on 
page 3.  Be sure to have your previous Serial Number available to give to Customer Service 
when you activate the License Upgrade.   
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The Alarm Message List 
At the top of the Alarm List window, under 
Visible Alarms, you may select one of three 
different alarm message lists to display on the 
left side of the Alarm List window, as shown in 
the display.   

All – F3: Display all current alarm and trouble 
messages received. 

Disabled – F4: Display alarm messages that 
have been disabled.  When any messages are 
listed in the Disabled list, the word “Disabled” 
appears in blue text to show you there are 
disabled alarms.   

To remove an alarm message from the Disabled list and place it back in the Alarm List, 
select that alarm message in the Disabled list and click on the Enable button.   

Note: When you disable a message, you do not receive any further notices of that 
particular alarm or trouble from that panel.  The counter in the Repeat column continues 
to track the number of incoming alarm messages.  Only disable a message in the case of a 
known mechanical fault, such as a defective sensor that is sending runaway signals. 

Non-restored – Alt-F3: Display a list of non-restored alarms.  Non-restored messages 
indicate that the zone that originated the alarm has not restored to normal.   

 



Managing Your Alarm Messages  
The Alarm List displays specific information for each alarm message. 

• Account: The account number of the panel that sent the alarm message. 

• Message: A message with detailed information on the alarm signal.  The different 
types of alarm signals are detailed in the section titled Sorting of Alarm Messages 
on the next page.  The message column displays the following information for 
alarm signals: 

∗ Zone Type: What type of zone (Fire, Burglary, Panic, etc.) caused the signal. 

∗ Zone Number or Report Identifier: The zone number.  If the signal does not 
contain a zone number, a report identifier displays (Warning, Alert, etc.). 

∗ Report Type: The type of signal (Alarm, Trouble, etc.) 

∗ No Account Record: When a signal is received from an account that has not 
been entered in the database, “No Account Record” displays in the Message 
field.   

∗ Non-Restored Status: When a signal is received without a restoral signal, a 
“Not restored” appears in the Message field.  Non-restored signals are placed in 
the Non-Restored alarm list.   

When the restoral signal is received, the “Not restored” message is 
automatically removed and the message is removed from the Non-Restored 
alarm list.   

• Rpt (Repeat): The number of times a specific alarm has repeated.  The first time a 
particular message is received from the same account, the Repeat column displays 
0 (zero).  When an identical message is received from the same panel, the Repeat 
column displays 1 (one).  The Repeat count then increases by an increment of one 
for each additional signal.   

• Time: The time that the alarm signal was received.  In case of repeated alarm 
signals, the Time column displays the time that the first alarm was received.   

• Ackn. (Acknowledge): The time and date the alarm message was acknowledged.   
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Alarm Message Colors  
When the Alarm List first receives an alarm message, the message appears with a violet 
background.  The message remains on a violet background until it is acknowledged.   

After you acknowledge an alarm message, that message displays on the background color 
indicating the type of alarm.  The alarm message then jumps to the proper location in the 
Alarm List while remaining the active message.  See Sorting of Alarm Messages below. 

Violet..................... Unacknowledged alarm messages 
Red ....................... Fire Alarm, Fire Trouble, and Fire Restore messages 
Yellow.................... Burglary Alarm, Burglary Trouble messages 
Green .................... Emergency Zone messages 
Gray ...................... Auxiliary 1 and Auxiliary 2 Zone messages 
Orange ................... Supervisory Zone messages 
Light Green ............. Panic Zone messages 
Light Yellow ............ Panel System messages and all other messages 

Sorting of Alarm Messages 
When alarm and trouble messages are received, the Alarm List window opens in front of 
the other open windows in Remote Link or System Link.  The most recent signal received 
displays on the top row of the Alarm List.  Incoming signals display on a violet background 
until acknowledged.   

Messages are sorted by priority.  First, they are sorted by acknowledged and 
unacknowledged, with the unacknowledged signals above the acknowledged signals.  
Within these two categories, signals are sorted by the event type and the time received.  
Messages with the highest priority and those that are received more recently display at the 
top of the Alarm List.   

For example, if a fire alarm was received at the same time a zone trouble was received, 
the fire alarm would appear above the zone trouble signal.  This is to ensure that proper 
and timely action is taken on each incoming signal.  Messages are prioritized in the 
following order:  

1.  Fire Alarms 
2.  Panic Alarms 
3.  Burglary Alarms 
4.  All Supervisory 
5.  All Emergency 
6.  Auxiliary 1 and Auxiliary 2 Alarms 
7.  Fire Troubles 
8.  Other Fire (CleanMe™, zone fault, etc.) 
9.  Other Burglary (zone trouble, zone fault, etc.) 
10. All Other Messages (AC fail, low battery, etc.) 

 

 



Displaying Account Information 

 

After you select a message by clicking on it, the information for that account displays on 
the right side of the Alarm List window.  Edit account information through the Panel 
Information window.  Account information cannot be edited from the Alarm List 
window. 

The following information is available from the Alarm List window. 

• Name 

• Account # 

• Street Address for the Account 

• Voice Phone Number 

• Night Voice Phone Number 

• Site Password 

Three buttons on the right side of the Alarm List window, Response, Notes, and Call 
List, provide access to additional information about the subscriber account.   

The Hyperlink button opens a file or website that has been programmed in the Panel 
Information window for the particular account.   

Creating a Hyperlink 
Open File > Panel Information.  Select the account to which to assign the hyperlink.  
Click on the Extra Information button near the bottom of the window to open the 
Extended Panel Information window.  One hyperlink is available for each account.   

In the Hyperlink field, enter the URL (Internet) address or enter the desired file and file 
path.  A browse button, indicated by three small dots, is located to the right of the 
Hyperlink field.  Press this button if you would like to search for the desired file.  

Note: Be sure to specify the path to the desired file: For example,  
D:\My Documents\sitemap.jpeg.   

After you have entered the desired file or Internet address, press the Test button to verify 
that the Hyperlink button located in the Alarm List window opens the proper file or 
Internet address.   
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Acknowledging an Alarm  
At the bottom of the Alarm List window, there are six buttons to use when responding to 
an alarm message.  You must select the message before acknowledging, removing, or 
disabling alarm messages.  Alarm Monitoring records all alarm acknowledgement, removal, 
and disable actions in an activit-y database log. 

Note: No action is taken on a message until an operator has logged on.   

Ack – F6: Click this button to acknowledge an alarm.  Acknowledging an alarm silences the 
warning tone on the computer unless there are additional unacknowledged alarm 
messages.  You may also acknowledge alarms by pressing the F6 key.   

Note: A message cannot be acknowledged until an operator has logged in.    

Acknowledging an alarm message also changes the message background color from violet to 
the color designating the alarm type (see page 7).  Acknowledging an alarm only indicates 
that you are aware of the message.  It does not silence any notification appliances 
triggered by the panel.  You may choose to purge events and acknowledged messages from 
the Alarm List.  See page 12 for information on purging from the Alarm List.   

Remove – F9: Click this button to remove an alarm from the alarm list.  A pop-up window 
appears asking if you are certain that you wish to remove the alarm message.  Selecting 
Yes deletes the message from the Alarm List.   

Note: A message must be acknowledged before it can be removed.   

Selecting No cancels the message removal and leaves the message in the Alarm List.   

Disable – F12: Click this button, or press the F12 key, to disable the selected message 
and move it from the Alarm List to the Disabled List.  All disabled alarm messages are 
placed in the Disabled List.  When disabling a message, a pop-up window appears asking if 
you are certain you want to disable the alarm message.  Selecting Yes moves the message 
from the Alarm List to the Disabled List.   

Note: A message must be acknowledged before it can be disabled.   

Selecting No cancels the action and leaves the message in the Alarm List.   

Connect: Click on this button to open the Connection Status window.  This allows you to 
connect to the panel that sent the alarm message selected in the Alarm List. 

If another account file is open in System Link or Remote Link when you click the Connect 
button, a pop-up window appears asking, “Are you sure you want to open the current panel 
and close the previous panel?”  Attempting to connect to an account that does not have an 
account record causes a pop-up window to appear with the message, “Unable to find 
matching account to connect.”  Selecting Yes closes any other open file and opens the file 
that is active in the Alarm List.  The Connection Status window also opens. 

Selecting No cancels the attempt to connect.   

Print: Select this button to print reports from the Events Report Setup window.  For 
additional information, see the section titled Events Report Setup window.   

Cancel: Select this button to close the Alarm List window and return to the main Remote 
Link or System Link window. 

 



Printing with the Alarm Monitoring Module  
Additional printing options may be available when you install the Alarm Monitoring Module. 
Every print setup window contains the following buttons.   

Setup: This button allows you to configure the properties for your printer. 

Preview: Click this button for a print preview on your computer screen.  To save a copy of 
the report, click the Save button that looks like a picture of a floppy disk.  To print a copy 
of this saved report, click File > Print > Saved Report.   

Print: Click this button to print the alarm event reports you have selected. 

Cancel: This button closes the Setup Window. 

Printing the Events Report  
The Events Report Setup window allows 
you to print reports of the alarm message 
information.  To open the Events Report 
Setup window, click the Print button in the 
Alarm List window.  You can print reports 
for a single account, a range of accounts, or 
for all accounts.   

You may also open the Events Report 
Setup window without opening the Alarm 
List window by clicking File > Print > 
Events.   

Account: Enter the range of account 
numbers you wish to print.  Enter the 
receiver number then the account number, 
for example 1-12345 with 1 being the receiver number and 12345 the account number.   

You may enter one account number to print events from a single account.  To print a range 
of accounts, enter the account number for the first account in the first field and the 
account number of the last panel in the second field.  Check All to print all account 
records.   

When you press the Print button in the Alarm List, the account selected in the Alarm List is 
the default account in the Print screen.  If you have selected File > Print > Events as 
discussed above, the Account field defaults to the active account in Remote Link or 
System Link.  

Date: Enter the range of dates you wish to print.  Enter the first and last dates in the Date 
field using mm/dd/year format: 03/08/2005.  The year must be entered in 4-digit format.  
Selecting All prints all of the dates for the selected record. 
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Report Format 
You may choose which format you would like to print the events reports.   

Summary: Select Summary to print a report of events sorted by account number.   

Customer Mailout: Select Customer Mailout when printing reports to send to 
customers.  This option sorts the events by account and automatically breaks the pages 
when a new account is detected allowing you to mail the reports to each customer.   

Messages in the Report 
This window allows you to choose what types of alarm messages to include in the report.  
The available options are: 

• Alarm 

• Trouble 

• Restoral 

• System 

• Open / Close 

• Other 

By selecting the box beside Other, the Events Report Setup prints all other types of 
message reports such as Door Access, Code Changes, Schedule Changes, etc. 

You may click the All button to select to include all message types in the printed report, or 
you may click the Clear button to remove the checkmarks from all message types.   

Printing the Recall Failure List  
Prints a report of the accounts that failed to 
report as programmed in File > Panel 
Information > Extended Information.  You 
must enter a number of days in the Auto Recall 
Frequency field in the Extended Panel 
Information window.  See the section titled 
Extended Panel Information in this manual for 
more information.   

To print recall failure reports, click File > Print > Recall Failure List.  

Sort by Account: Select to print a report sorted by account number. 

Sort by Name: Select to print a report sorted by account name.   

 

 



Additional Options  
When you install the Alarm Monitoring Module, several options appear that were not in the 
basic Remote Link and System Link programs.  These options are discussed below.   

Default Receiver 
The Default Receiver field allows you to assign a 
receiver number for Host Monitoring.  Enter a 
number from 1 to 9 to represent Host Monitoring.  
This is to help you distinguish between alarms 
received in the Host mode and those received 
from another type of receiver, such as an SCS-1 or 
SCS-1R Receiver.   

If you do not enter a number in this field, the 
receiver number for host monitored accounts 
defaults to 1 (one). 

 
Purge Options  

As well as purging activity, you can also purge acknowledged messages and events by 
checking the proper checkbox in the Purge Options section of the Database Tab.  Go to 
System > Configure > Remote (System) Link > Database Tab.  You may select the 
dates for which you would like to purge the events and acknowledged messages.   

For more information about Purge Options, refer to the Remote Link (LT-0565) or System 
Link (LT-0570) User’s Guide.   

Additional Purge Options 
Acknowledged Messages: Select 
Acknowledged Messages to remove all 
acknowledged Alarm List messages.   

Events: Select Purge Events to remove Events 
for the Alarm Monitoring Module.  This purges 
events such as all alarms, troubles, opening/ 
closing events, and door access events.  After 
these events are purged, you cannot print these 
reports.   

Click the Purge button to remove all activity, 
events, and/or acknowledged messages from the 
database for the selected dates. 
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Modules Tab  
Host Monitoring  
Host Monitoring: Select Host Monitoring to 
enable the Module to receive alarms from network 
panels that are connected by an iCOM, iCOM-E, 
iCOMSL, or directly to an XR500 Series or XR2500F 
panel. 

UDP Port: Enter the data network UDP port number 
through which Remote Link or System Link will use to 
monitor for incoming alarm signals.  2001 is the 
default port.   

Direct Monitoring  
COM Port: Select the COM port that is connected to your panel. 

Baud Rate: Set the baud rate to 9600. 

 

 

 



Extended Panel Information 
Several fields in the Extended Panel Information window become available when using 
the Alarm Monitoring Module.  Go to File > Panel Information and click on the Extra 
Information button to open the Extended Panel Information window.   

• Auto Recall Frequency: Enter the number of days (0 to 60) during which the 
panel is expected to send at least one Automatic Recall Test.  By default this field 
is blank.  When the field is blank or 0 (zero) is entered, Remote Link does not look 
for an Automatic Recall Test for the account.  

After an Automatic Recall Test is received, Remote Link begins counting down to 
look for the next Automatic Recall Test from the account.  For example, if 2 is 
entered in the Auto Recall Frequency field, Remote Link will look for the next 
test in 50 hours—48 hours plus two.  

If Remote Link does not receive an Automatic Recall Test within that period, the 
account is placed in the Recall Failure List.  Print the list of accounts that failed to 
send an Automatic Recall Test by going to File > Print > Recall Failure List.   

• Allow Test Deferrals: Check this box to allow Remote Link to accept any 
incoming message from the account as the Automatic Recall Test.  For example, if 
2 is entered in the Auto Recall Frequency field and the account sends an opening 
signal within the 2 days, Remote Link accepts the opening signal as the Automatic 
Recall test.  Remote Link then restarts the timer after the opening signal is 
received.   

• Hyperlink: Enter the URL (Internet) address or enter the desired file and file path.  
A browse button, indicated by three small dots, is located to the right of the 
Hyperlink field.  Press this button if you would like to search for the desired file.  

Note: Be sure to specify the path to the desired file: For example,  
D:\My Documents\sitemap.jpeg.   

After you have entered the desired file or Internet address, press the Test button 
to verify that the Hyperlink button located in the Alarm List window opens the 
proper file or Internet address.   
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