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This section discusses how to use the Advanced 
Reporting Module.  The Advanced Reporting 
Module enables advanced filtering event reports 
so you may create reports for your specific 
needs.  The Advanced Reporting Module works 
with Remote Link™ and System Link™ software 
programs.  
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System Link™ 
Remote Link™ 

Software Product License Agreement 
 
The terms of this Software Product License Agreement (“SPLA”) for the Software Product(s) System Link™ and/or Remote Link™ 
are effective immediately upon you (either a single entity or individual) accepting a copy of the Software Product and the first 
use of it by you, your employees or an authorized subcontractor.  These Software Products are protected by copyright laws and 
international copyright treaties, as well as other intellectual property laws and treaties.  These Software Products are licensed, 
not sold. 
 
Therefore, subject to the terms and conditions of this SPLA, your Provider Digital Monitoring Products, Inc., will provide you 
with a copy of Remote Link™ or, in the case of System Link™, your Provider either Digital Monitoring Products, Inc., or one of its 
authorized representatives will provide you with a copy System Link™ (which System Link™ and Remote Link™ singly or 
collectively according to context herein are referred to as the Software Product).  You may not use the Software Product until 
you have read and accepted all of the terms of this SPLA by checking the “I accept” checkbox and clicking the “Finish” button.  
Digital Monitoring Products, Inc., (or “DMP”) is the holder of the intellectual property holdings embodied in System Link™ and 
Remote Link™, including without limitation all copyright rights. 
 
System Link™ and Remote Link™ include computer software and associated media, printed materials, and “online” or electronic 
documentation (referred to collectively or singly according to context as the Software Product).  The System Link™ and Remote 
Link™ also include any updates, “plug-ins,” modules and/or supplements to the original System Link™ or Remote Link™ provided 
to you by DMP or authorized representative, including without limitation software modules such as Advanced Reporting, Alarm 
Monitoring, Command Center, Account Groups, or Link Server. 
 
By installing, copying, downloading, accessing or otherwise using System Link™ and/or Remote Link™, you agree to be bound by 
the terms of this SPLA.  If you do not agree to the terms of this SPLA, do not install or use the Software Product.  You may, 
however, return it for a full refund. 
 
1.    Permitted Uses and Restrictions on Use 
A Remote Link™ licensee may install and use its DMP provided copy and install and use additional copies on any number of 
computers including a network server as well as laptops for the limited purposes of providing support service to end-users of 
Digital Monitoring Product, Inc.’s panel products and allied lines of alarm and security communications equipment; provided 
that all users are either employees of said Remote Link™ licensee or authorized subcontractors who are comparably restricted in 
usage of the Remote Link™ product, namely, that being for the limited purposes of providing support service to end-users of 
Digital Monitoring Product, Inc.’s panel products and allied lines of alarm and security communications equipment.  A Remote 
Link™ licensee and/or every Remote Link™ user agrees not to copy, sell, resell, rent or sub-license (including offering Remote 
Link™—or any derivation or component thereof—to third parties on an applications service provider or time-sharing basis), lease, 
loan, redistribute, or create a derivative work of any portion of Remote Link™, or provide use of Remote Link™, or access to 
Remote Link™ in competition with sales or uses of System Link™ for and by end-users of Digital Monitoring Product, Inc.’s panel 
products and allied lines of alarm and security communications equipment. 
 
A System Link™ licensee may install and use one copy of System Link™ on a single computer, including network server, for the 
purpose of providing communications management of Digital Monitoring Product, Inc.’s panel products and allied lines of alarm 
and security communications equipment; provided that all such Digital Monitoring Product, Inc.’s panel products and allied lines 
of alarm and security communications equipment have duly registered accounts with Digital Monitoring Product, Inc., or 
authorized representative thereof.  It being further provided that, all parties hereto contemplate that various devices including 
without limitation printers and the like are indeed communicators to a System Link™ machine but are not bound to be assigned 
an account.  A System Link™ licensee agrees not to copy, sell, resell, rent or sub-license (including offering System Link™—or 
any derivation or component thereof—to third parties on an applications service provider or time-sharing basis), lease, loan, 
redistribute, or create a derivative work of any portion of System Link™, or provide use of System Link™, or access to System 
Link™ in competition with other sales or uses of System Link™ for and by other end-use parties of Digital Monitoring Product, 
Inc.’s panel products and allied lines of alarm and security communications equipment.   
 
2.    Your Registration Obligations 
In consideration of your use of the Software Product, you agree to: (a) provide true, accurate, current and complete 
information about yourself as prompted your Provider’s registration form(s) (such information being the “Registration Data”) 
and (b) maintain and promptly update the Registration Data to keep it true, accurate, current and complete.  If you provide any 
information that is untrue, inaccurate, not current or incomplete, or the Provider has reasonable grounds to suspect that such 
information is untrue, inaccurate, not current or incomplete, the Provider may suspend or terminate your license and you must 
discontinue any and all current or future use of the Software Product (or any portion thereof).   
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3.    Fees 
You agree to pay the then-current license fee associated with obtaining a copy of the Software Product.  Your Provider reserves 
the right to modify its fee schedule with or without notice.  For instance, each of one copy of either the native Remote Link™ 
product or the native System Link™ product will be provided pursuant to a one-time license fee set by the applicable provider 
thereof.  “Plug-in” modules for either will be provided pursuant to a license fees computed on a basis such as the following:  
Plug-in module licensee will pay a license fee according to (the reporting requirements therefor stated above) the total number 
of account numbers that are reporting into that licensee’s System Link™ or Remote Link™ copy wherein the license fee schedule 
for such a “Plug-in” module will vary according to whether between 1-10 accounts are reporting, 11-50 accounts are reporting, 
51-100 accounts are reporting, 101-500 accounts are reporting, 501-1000 accounts are reporting, 1001-2500 accounts are 
reporting, 2501-5000 accounts are reporing, or in excess of 5000 accounts are reporting. 
 
4.    Description of Other Rights and Limitations 
Limitations on Reverse Engineering, Decompilation, and Disassembly.  You may not reverse engineer, decompile, or disassemble 
the Software Product, except and only to the extent that such activity is expressly permitted by applicable law notwithstanding 
this limitation. 
 
Separation of Components.  The Software Product is licensed as a single product.  Its component parts may not be separated for 
use on more than one computer. 
 
Trademarks.  This SPLA does not grant you any rights in connection with any trademarks or service marks of your Provider or 
DMP. 
 
Termination.  Without prejudice to any other rights, your Provider may terminate this SPLA if you fail to comply with the terms 
and conditions of this SPLA.  In such event, you must destroy all copies of the Software Product and all of its component parts. 
 
Back-up Copy.  A System Link™ licensee, after installation of one copy of the System Link™ product pursuant to this SPLA, may 
keep the original media on which the System Link™ was provided by Provider solely for backup or archival purposes, or make 
one other backup or archival copy only solely for backup or archival purposes.  Except as expressly provided in this SPLA, no 
licensee may otherwise make copies of the Software Product or the printed materials accompanying the Software Product. 
 
5.    Limited Warranty 
DMP warrants that the Software Product will perform substantially in accordance with the accompanying written materials for a 
period of Three (3) Years from the date of receipt. 
 
If an implied warranty or condition is created by your state/jurisdiction and federal or state/provincial law prohibits disclaimer 
of it, you also have an implied warranty or condition, BUT ONLY AS TO DEFECTS DISCOVERED DURING THE PERIOD OF THIS 
LIMITED WARRANTY (THREE (3) YEARS).  AS TO ANY DEFECTS DISCOVERED AFTER THE THREE (3) YEAR PERIOD, THERE IS NO 
WARRANTY OR CONDITION OF ANY KIND.  Some states/jurisdictions do not allow limitations on duration of an implied warranty, 
so the above limitation may not apply to you.  Any supplements, updates, plug-ins, or enhancement modules to the Software 
Product, including without limitation, any (if any) service pack or Software Update fixes provided to you after the expiration of 
the Three (3) Year Limited Warranty period are not covered by any warranty or condition, express or implied. 
 
6.   Limitation on Remedies; No Consequential or Other Damages 
Your exclusive remedy for any breach of this Limited Warranty is as set forth below.  Except for any refund elected by DMP, 
YOU ARE NOT ENTITLED TO ANY DAMAGES, INCLUDING BUT NOT LIMITED TO CONSEQUENTIAL DAMAGES, if the Software Product 
does not meet DMP's Limited Warranty, and, to the maximum extent allowed by applicable law, even if any remedy fails of its 
essential purpose.  The terms “Exclusion of Incidental, Consequential and Certain Other Damages” below are also incorporated 
into this Limited Warranty.  Some states/jurisdictions do not allow the exclusion or limitation of incidental or consequential 
damages, so the above limitation or exclusion may not apply to you.  This Limited Warranty gives you specific legal rights.  You 
may have others which vary from state/jurisdiction to state/jurisdiction. 
 
7.    Your Exclusive Remedy 
DMP's and its authorized representative’s' entire liability and your exclusive remedy shall be, at DMP's option from time to time, 
(a) return of the price paid (if any) for, or (b) repair or replacement of, the Software Product that does not meet this Limited 
Warranty and that is returned to DMP with proof of license fee(s) paid.  You will receive the remedy elected by DMP without 
charge, except that you are responsible for any expenses you may incur (e.g.  cost of shipping the Software Product to DMP).  
This Limited Warranty is void if failure of the Software Product has resulted from accident, abuse, misapplication, abnormal use 
or a virus.  Any replacement Software Product will be warranted for the remainder of the original warranty period or One (1) 
Year, whichever is longer.  Outside the United States or Canada, neither these remedies nor any product support services 
offered by DMP are available without proof of license fee(s) paid from an authorized international source.   
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8.    Disclaimer of Warranties 
The limited warranty that appears above is the only express warranty made to you and is provided in lieu of any other express 
warranties (if any) created by any documentation or packaging.  Except for the limited warranty and to the maximum extent 
permitted by applicable law, DMP and its authorized representatives provide the Software Product and Support Services (if any) 
AS IS AND WITH ALL FAULTS, and hereby disclaim all other warranties and conditions, either express, implied or statutory, 
including, but not limited to, any (if any) implied warranties or conditions of merchantability, of fitness for a particular 
purpose, of lack of viruses, of accuracy or completeness of responses, of results, and of lack of negligence or lack of 
workmanlike effort, all with regard to the Software Product, and the provision of or failure to provide Support Services.  ALSO, 
THERE IS NO WARRANTY OR CONDITION OF TITLE, QUIET ENJOYMENT, QUIET POSSESSION, CORRESPONDENCE TO DESCRIPTION 
OR NON-INFRINGEMENT WITH REGARD TO THE SOFTWARE PRODUCT. 
 
9.    Exclusion of Incidental, Consequential and Certain Other Damages 
To the maximum extent permitted by applicable law, in no event shall DMP or its authorized representatives be liable for any 
special, incidental, indirect, or consequential damages whatsoever (including, but not limited to, damages for loss of profits or 
confidential or other information, for business interruption, for personal injury, for loss of privacy, for failure to meet any duty 
including of good faith or of reasonable care, for negligence, and for any other pecuniary or other loss whatsoever) arising out 
of or in any way related to the use of or inability to use the Software Product, the provision of or failure to provide Support 
Services, or otherwise under or in connection with any provision of this SPLA, even in the event of the fault, tort (including 
negligence), strict liability, breach of contract or breach of warranty of DMP or any authorized representative, and even if DMP 
or its authorized representative has been advised of the possibility of such damages. 
 
10.    Limitation of Liability and Remedies 
Notwithstanding any damages that you might incur for any reason whatsoever (including, without limitation, all damages 
referenced above and all direct or general damages), the entire liability of DMP or any of its authorized representatives under 
any provision of this SPLA and your exclusive remedy for all of the foregoing (except for any remedy of repair or replacement 
elected by DMP with respect to any breach of the Limited Warranty) shall be limited to the greater of the amount actually paid 
by you for the Software Product or U.S.$5.00.  The foregoing limitations, exclusions and disclaimers described above shall apply 
to the maximum extent permitted by applicable law, even if any remedy fails its essential purpose. 
 
11.    Survival 
All representations, warranties, Sections, 5, 6, 7, 8, 9, 10 and 11 in this SPLA shall survive the termination of this SPLA. 
 
12.    General 
You agree that this is the complete and exclusive statement of the Agreement among you and DMP and your Provider (if other 
than DMP), which supersedes all proposals, oral or written, and all other communications relating to the subject matter of this 
Agreement. 
 
If any of the provisions, or portion thereof, of this Agreement are invalid under any applicable statute or rule of law, they are to 
that extent to be deemed omitted. 
 
This Agreement shall be governed by the laws of the State of Missouri. 
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Advanced Reporting Module™ 
© 2002-2009 All Rights Reserved 
Digital Monitoring Products, Inc. 

 
 
Information furnished by DMP is believed to be accurate and reliable. 
The information in this user's guide is subject to change without notice.  The software described herein is furnished under a 
license agreement.  The software may be used or copied only in accordance with the terms of the agreement. 
 
No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, including 
photocopying, recording, or information storage and retrieval systems, for any purpose other than the purchaser's personal use, 
without the express written permission of Digital Monitoring Products, Inc. 
 

• Windows™ is a trademark of Microsoft® Corporation 
 
Unless otherwise noted, all names of companies, street addresses, and persons contained herein are part of a completely 
fictitious scenario and are designed solely to document the use of the program. 
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Advanced Reporting 

Advanced Reporting 
The Advanced Reporting module provides you with powerful filtering capabilities to create 
specific reports for your needs.   You can create reports using the panel’s event buffer, or 
you may create reports using the PC Log Report feature in the XR100 Series, XR500 Series, 
and XR2500F Command Processor™ Panels.  You can also generate reports received from an 
SCS-105 or SCS-1R Receiver.  Additionally, you may connect to the Advanced Reporting 
module through a direct connection or network connection.   

Advanced Reporting provides ten Report Categories from which you can create the 
reports.  These categories allow you to filter out the information that you do not need so 
the reports are concise and manageable.   

Saving reports in up to seven other formats, such as a text file, provides you with added 
flexibility to use the reports in a method that best suits your needs for archiving, storing, 
and integrating with other company information.  
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Compatible DMP Command Processor™ Panels 
The Advanced Reporting module can be used with the following panels that allow you to 
Request Events:  

• XR500 Series • XT30 • XR40 

• XR100 Series • XT50 • XRSuper6 

• XR2500F • XR20  

You can also use the Advanced Reporting module with the XR100 Series, XR500 Series, and 
XR2500F with the PC Log Report programming option.   

You can also generate reports using the signals received from an SCS-105 or SCS-1R 
Receiver.  All DMP Command Processor™ panels can be used with the Advanced Reporting 
Module if this method is used.   

Computer Requirements 
Before installing the Advanced Reporting module, make sure that your computer hardware 
meets these minimum specifications listed in the center column of the table below.  For 
optimum performance, it is recommended that your computer meets or exceeds the 
recommended requirements in the right-hand column.   

Computer Configurations 
Operating System Remote Link Minimum 

Requirements 
Remote Link Recommended 
Requirements 

Windows 95/98 Pentium 
24 MB RAM 

Pentium 500MHz 
64 MB RAM 

Windows NT4 Pentium 
32 MB RAM 

Pentium 500MHz 
64 MB RAM 

Windows 2000* Pentium 150MHz 
64 MB RAM 

Pentium 500MHz 
64 MB RAM  

Windows ME Pentium 133MHz 
64 MB RAM 

Pentium 500MHz 
64 MB RAM 

Windows XP* Pentium 233MHz 
64 MB RAM 

Pentium II 500MHz 
128 MB RAM 

*  You need to have Administrator Authority to install Remote Link software on a 
Windows 2000 or Windows XP system. 

You also need the following items: 

• CD-ROM drive 

• 800 x 600 or higher resolution monitor 

• One available COM port 

• NIC card (if using Ethernet connection for Host Logging) 
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Installing the Advanced Reporting Module  
To obtain optimum results from the Advanced Reporting Module, it is highly recommended 
that you install the software on a computer dedicated solely to the Advanced Reporting 
Module and Remote Link or System Link.   

The Advanced Reporting Module software package includes the CD-ROM, this User’s Guide, 
and a Certificate of Authentication.  The Certificate bears the Serial Number that is 
needed to register and activate this program.   

To use the Advanced Reporting Module, you must enter the serial number and enter an 
Activation Code within 7 days of installation or it will cease to function.  You can still be 
able to use Remote Link, or System Link if it is properly activated.   

1. Install Remote Link or System Link if it is not already installed on your computer.   

2. Close, or Exit, Remote Link or System Link.   

3. Place the Advanced Reporting Module CD-ROM in your computer's CD-ROM drive.  
The installation process should start automatically.  If the installation process does 
not start within 30 seconds, click Start > Run, and enter D:\update.exe 
(presuming that D:\ is your CD-ROM drive).  Follow the directions on your screen to 
install the Advanced Reporting Module.   

Note: One Advanced Reporting Module may be installed on up to three (3) workstations 
within One (1) end user organization.  To install Advanced Reporting on additional 
workstations, purchase multiple copies of Advanced Reporting or Advanced Reporting ADD. 

Registering the Advanced Reporting Module  
1. After installing the Advanced Reporting Module, start Remote Link or System Link.   

2. Click on Help > Registration to open the Registration window and click the Add 
button to open the Add Module window.   

3. Enter the Serial Number found on the Certificate of Authentication.  Click OK.  

4. Close and then reopen Remote Link to activate the Advanced Reporting Module.  

Activating the Advanced Reporting Module  
You must activate Advanced Reporting Module within 7 days of installation.  When 
convenient for you, call Customer Service at 1-800-641-4282 to activate the Module.   

1. Click Help > Registration to open the Registration window.   

2. Select Advanced Reporting Module from the list in the Registration window.  Click 
the Activate button to open the Information window.  This automatically 
generates the Public Key number needed for proper activation.   

3. Call Customer Service department at 1-800-641-4282 and give them the Serial 
Number and the Public Key number.  They will give you an Activation Code.  Click 
OK to close the Information window and open the Module Activation window.   

Note: If you cannot call Customer Service immediately, click Cancel in the 
Module Activation window.  When you are ready to call Customer Service, repeat 
the steps outlined above and continue with step 4 below.    

4. Enter the Activation Code in the Module Activation window and click OK.   

5. You should see a window that says, “Module Successfully Activated.”  Click OK.  
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Advanced Reporting Module Licensing Levels 
Advanced Reporting Module is licensed for use according to how many accounts you wish to 
monitor with the software.  Refer below for licensing levels: 

• 1 – 10 account version  

• 11 – 50 account version  

• 51 – 100 account version  

• 101 – 500 account version  

• 501 – 1000 account version 

• 1001 – 2500 account version 

• 2501 – 5000 account version 

Please call your vendor representative for pricing information.   

Note: Advanced Reporting licensing levels are independent of Remote Link™ or any other 
module licensing.  Should more than 5000 accounts be currently installed, contact your 
vendor representative to expand your Advanced Reporting licensing.  

Upgrading Your Advanced Reporting Module License 
Contact your vendor representative to purchase a license upgrade for your Advanced 
Reporting Module to allow you to monitor additional panel accounts.  You will receive a 
new Certificate of Authentication with a Serial Number for your new version of the 
software.  To install the Advanced Reporting Module License Upgrade, observe the 
following instructions: 

1. Click Help > Registration to open the Registration window.   

2. Select Advanced Reporting Module from the list in the Registration window 
and click the Change button.   

3. Enter the Serial Number found on the new Certificate of Authentication you 
received and click OK. 

Note: Keep your previous Serial Number.  You need it when you call Customer Service 
to have the Advanced Reporting Module License Upgrade activated.   

Activating the License Upgrade 
To activate your Advanced Reporting Module License Upgrade, follow the activation 
instructions on page 3.  Be sure to have your previous Serial Number available to give to 
Customer Service when you activate the License Upgrade.   
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Preparing to Use the Advanced Reporting Module 
Use the information below to properly prepare your Advanced Reporting Module and the 
Command Processor™ panel to create advanced reports.   

If you are generating reports from an SCS-105 or SCS-1R Receiver, use the current 
connection method already established in Remote Link or System Link.   

Enable PC Log Reports  
If you are using the Advanced Reporting Module with System Link, please contact your 
vendor representative if you want your XR100 Series, XR500 Series, or XR2500F Command 
Processor™ Panel to send a PC Log Report to your Advanced Reporting Module.  Select 
Program > PC Log Reports to open the PC Log Report setup window.  Enable all 
reports that the panel sends to the Advanced Reporting Module.   

When using the Advanced Reporting Module with another module, such as Alarm 
Monitoring, do not enable PC Log Reports.  The Advanced Reporting Module uses the 
information received through the other Module to create reports.  For example, if you are 
using the Alarm Monitoring Module and the Advanced Reporting Module on one computer, 
the Advanced Reporting Module uses the alarm signals received through Alarm Monitoring 
to create the reports.    

Request Events from the Panel 
To request events from your Command Processor™ panel, connect to your panel by opening 
your panel’s file in Panel Information. Then select Panel > Connect and click the 
Connect button.  After you are properly connected to the panel, select Panel > Request 
Events and click the Request button.  For more information, see your System Link User’s 
Guide (LT-0570) or Help File, or your Remote Link User’s Guide (LT-0565) or Help File.   

After you have requested the panel’s events, you may select Panel Event Buffer for the 
Source of the Advanced Reports.   

Note: You must meet one of the following requirements to create advanced reports using 
the Advanced Reporting Module:   

• Request the panel’s events 
• Enable PC Log Reports in the panel’s programming 
• Install another module 
• Receive messages from an SCS-105 or SCS-1R Receiver 

If you do not perform at least one of these actions, you can not create any advanced 
reports using the Advanced Reporting Module.   

Note: To receive the panel PC Log Report, you must either monitor for the reports over a 
direct connection or over a network connection.  Refer to the following sections for 
information.  Do not send PC Log Reports through a receiver.   
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Establish Direct Connection 
To directly connect your alarm panel to the Advanced Reporting Module, connect the 
network cable from the panel’s 462N Network Interface Card or to the J21 Serial Connector 
on an XR500 Series or XR2500F panel to a COM port on the computer running the Advanced 
Reporting Module.   

Enter all of the necessary information in the Connection Information section of the 
Panel Information window.  For more information see your System Link User’s Guide  

(LT-0570) or Help File, or your Remote Link User’s 
Guide (LT-0565) or Help File. 

Also enter the proper information in the Modules 
Tab.  See the Direct Monitoring section on page 14 
of this User’s Guide for more information. 

If you wish to assign a special identification number 
for events received over the direct connection, enter 
a default receiver number that represents the events 
received over the direct connection.  See the Default 
Receiver section on page 13 of this User’s Guide for 
more information.   

Enable Host Monitoring 
To connect to a network to monitor for reports, connect a network cable from the network 
to the computer running the Advanced Reporting Module.   

To monitor the network for panel events, enable Host Monitoring in the Modules Tab.  
Select System > Configure > Remote Link > Modules Tab and place a check in the 
Host Monitoring checkbox.  See the Host Monitoring section on page 14 of this guide.   

If you wish to assign a special receiver number for events received over the network, enter 
a default receiver number that represents the events received over the Host.  See the 
Default Receiver section on page 13 of this User’s Guide for more information.   
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Advanced Reporting Module 
After you have installed the Advanced Reporting module on your Remote Link or System 
Link computer, the Advanced Reports option displays under the print menu.  The Advanced 
Reports module can be used with all panels that you can Request Events from and also with 
panels that have the PC Log Reports feature in programming.   

Printing with the Advanced Reporting Module  
The Advanced Reports Setup window allows you to print reports of the event 
information.  Open the Advanced Reports Setup window by clicking File > Print > 
Advanced Reports.   

The Advanced Reports Setup window contains the 
following buttons.   

Setup: This button allows you to configure the 
properties for your printer. 

Preview : Click this button for a print preview on 
your computer screen.  To save a copy of the report, 
click the Save button that looks like a picture of a 
floppy disk.  To print a copy of this saved report, 
click File > Print > Saved Report.  

You may also export files using one of seven file 
formats.  You can then use the reports in other 
applications, such as Microsoft Excel.  See Exporting 

Reports on page 12 for more information.   

Print: Click this button to print the alarm event reports you have selected. 

Cancel: This button closes the Advanced Reports Setup window. 
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Selecting and Filtering Reports 
You may filter the reports to be completely customized for your specific application.   

Source: Select either the panel event buffer or the events sent from the PC Log Reports 
programming option as the source of the reports.  See below.   

Events: Selects the events sent from an XR100 Series, XR500 Series, or an XR2500F.  
The events received from these panels are those selected in PC Log Reports of panel 
programming.  See the Remote Link User’s Guide (LT-0565) or contact your vendor 
representative.    

Panel Event Buffer: Selects the panel event buffer as the source of the reports.  
Connect to the panel and then select Panel > Request Events to request the panel 
event buffer.   

Note: Each time you request events from a panel, the last panel event buffer is 
overwritten.  If you do not want to lose the information, be sure that you have printed 
the buffer before you request events from the panel a second time.   

Report Category: Select the report you wish to run from the 10 Report Categories:  

Zone Action Door Access Denied 
Arming /  Disarming Opening /  Closing Schedule Changes 
Area Late to Close System Monitors 
User Code System Events 
Door Access Granted All Events 

 
Account: Enter the account number for which 
you are running the report.  Select the All box 
to create reports for all accounts.   

Date: Enter the date range for which you are 
running the report.  Clicking the arrow opens a 
calendar as shown in the screen shot.  Click 
the date you wish to print.  You can also select 
the All box to print all available dates.   

Options: The Options group box changes 
depending on which Report Category is 
selected.   
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Zone Action Report Category 
Select Zone Action to generate zone reports.   

Zone Action: Select the zone action for which to generate the report.  Select All to 
generate a report for all zone actions.   

Zone: Select the zone number for which to generate the report.  Only zones that have had 
the action selected above are displayed in the drop-down box.  Select All to generate a 
report for all zones.   

User: Select the user for which to generate the report.  Only users that have performed 
the zone action selected above are displayed in the drop-down box.  Select All to generate 
a report for all users.   

Arming / Disarming Report Category 
Select Arming / Disarming to generate reports containing information about arming and 
disarming activity.    

Action: Select Arming or Disarming from the drop-down menu.  Select All to generate a 
report for arming and disarming activity.   

User: Select the user for which to generate the report.  Only users that have performed 
the action selected above are displayed in the drop-down box.  Select All to generate a 
report for all users.   

Note: To view arming and disarming requiring the Two Man Rule (XR500 Series), print out 
the report to view the 2nd user. 

Area: Select the area number for which to generate the report.  Only areas that have had 
the action selected above are displayed in the drop-down box.  Select All to generate a 
report for arming / disarming activity for all areas.   

Area Late to Close Report Category  
Area: Select the area number for which to generate the report.  Only areas that have been 
armed after the scheduled closing time are displayed in the drop-down box.  Select All to 
generate a report for all areas that have been late to close.   

Note: Area Late to Close reports might not be generated by all panels.  Some panels can 
send System Late to Close reports that can be generated in the System Events Report 
Category.  See page 11.  If you wish for your panel to send Area Late to Close messages, 
contact your vendor representative.    

 



 10 

User Codes Report Category  
Action: Select Added, Changed, or Deleted from the drop-down menu.  Select All to 
generate a report for user code additions, changes, and deletions.  

User: Select the user for which to generate the report.  Only users that have performed 
the user code change selected above are displayed in the drop-down box.  Select All to 
generate a report for all users who have made changes to user codes.    

User Being Changed:  Select the user for which to generate the report.  Only users that 
have been changed are displayed in the drop-down box.  Select All to generate a report for 
all users than have been changed.   

Door Access Granted Report Category  
User: Select the user for which to generate the report.  Only users that have been granted 
door access are displayed in the drop-down box.  Select All to generate a report for all 
users granted door access.   

Door: Select the door for which to run the report.  Only doors 
that have granted door access are displayed.  Select All to create 
a report for all doors that have granted a door access.   

To create a report for multiple doors, select Select Multiple 
Doors from the drop-down menu.  Then press the Select Doors 
button to open the Select Multiple Doors pop-up window.  Click 
the box to the left of the door name and number to include that 
door in the report.  The report can be created for any 
combination of doors.   

Door Access Denied Report Category  
User: Select the user for which to generate the report.  Only users that have been denied 
door access are displayed in the drop-down box.  Select All to generate a report for all 
users denied door access.   

Note: The printed report displays the reason the door access was denied.   

Door: Select the door for which to run the report.  Only doors that have denied door 
access are displayed.  Select All to create a report for all doors that have denied a door 
access.   

To create a report for multiple doors, select Select Multiple Doors from the drop-down 
menu.  Then press the Select Doors button to open the Select Multiple Doors pop-up 
window.  Click the box to the left of the door name and number to include that door in the 
report.  The report can be created for any combination of doors.   
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Opening / Closing Schedule Changes Report Category  
Schedule Type: Select the type of schedule for which to run the report.  Select All to 
create a report for all types of Opening / Closing Schedules that have been changed.   

Note: To run reports for Extended Schedules, select Secondary.   

User: Select the user for which to generate the report.  Only users who have changed an 
Opening / Closing Schedule are displayed in the drop-down box.  Select All to generate a 
report for all users who have changed an Opening / Closing Schedule.   

Area: Select the area number for which to generate the report.  Only areas that have had 
the Opening / Closing Schedule changed are displayed in the drop-down box.  Select All to 
generate a report for all areas that have had a schedule changed.   

System Monitors Report Category  
Component: Select the system component for which to create the report.  Select All to 
include all components in the report.   

System Monitor Action: Select the action, trouble or restore, for which to run the 
report.  Select All to include all System Monitor Actions in the report.   

System Events Report Category 
Event: Select the event for which to run the report.  Select All to include all events in the 
report.  Below is a list of all system events available:  

• Automatic Recall Test • Abort Message Sent • Exit Error 

• System Late to Close • Unauthorized Entry • Dialer Communication Failed 

• Alarm Bell Silenced   

All Events Report Category 
Selecting All Events for the Report Category creates a report with all of the Report 
Categories plus additional information not grouped into a Report Category.   
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Exporting Reports 
While in the preview mode, you may save the reports for printing later or in another 
application.  Click the Save button that looks like a floppy disk.  Click the arrow next to the 
Save as Type field.  From the drop-down list, select the desired file type.   

You may save reports in the following seven formats to allow you to export the reports to 
another program.    

• QuickReport file (*.QRP) 

• Text File (*.TXT) 

• Comma Separated (*.CSV) 

• HTML document (*.HTM) 

• Excel spreadsheet (*.XLS) 

• Rich Text Format (*.RTF) 

• Windows Metafile (*.WMF) 

You may then open these reports in another application: For example if you save a report 
as .xls format, you may open that file in Microsoft Excel.  You can print QuickReport files 
using the Advanced Reporting Module.   
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Additional Options  
When you install the Advanced Reporting Module, several options appear that were not in 
the basic Remote Link and System Link programs.  These options are discussed below.   

Default Receiver 
Open System > Configure > Remote (System) 
Link > Receiver Tab. 

The Default Receiver field allows you to assign a 
number for events that did not come in through a 
receiver.  Enter a number from 1 to 9 to represent 
these events.  This is to help you distinguish 
between alarms received in the Host or direct mode 
and those received from another type of receiver, 
such as an SCS-1R Receiver.   

If you do not enter a number in this field, the 
receiver number for host-monitored and direct-
monitored accounts defaults to 1 (one). 

Purge Options  
Open System > Configure > Remote (System) Link > Database Tab. 

As well as purging activity, you can also purge acknowledged messages and events by 
checking the proper checkbox in the Purge Options section of the Database Tab.  Go to 
System > Configure > Remote (System) Link > Database Tab.  You may select the 
dates for which you would like to purge the events.   

For more information about Purge Options, refer 
to the Remote Link (LT-0565) or System Link  
(LT-0570) User’s Guide.   

Events: Select Purge Events to remove Events 
for the Advanced Reporting Module.  This purges 
events such as all alarms, troubles, opening/ 
closing events, and door access events.  After 
these events are purged, you cannot print these 
reports.   

Click the Purge button to remove all activity, 
events, and/or acknowledged messages from the 
database for the selected dates. 
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 Modules Tab 
Open System > Configure > Remote (System) Link > Modules Tab. 

Host Monitoring  
Host Monitoring: Select Host Monitoring to 
enable the Advanced Reporting module to receive 
alarms from network panels that are connected by 
an iCOM, iCOM-E, iCOMSL, XR500N or XR2500F. 

UDP Port: Enter the data network UDP port number 
through which the Advanced Reporting module is to 
use to monitor for incoming alarm signals.  2001 is 
the default port.   

Direct Monitoring  
COM Port: Select the COM port that is connected to your panel. 

Baud Rate: Set the baud rate to 9600.
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Printing the Events Report  

The Events Report Setup window allows you to print 
reports of the event information.  To open the Events 
Report Setup window, select File > Print > 
Events.   

Account: Enter the range of account numbers you 
wish to print.  Enter the receiver number then the 
account number, for example 1-12345 with 1 being 
the receiver number and 12345 the account number.   

You may enter one account number to print events 
from a single account.  To print a range of accounts, 
enter the account number for the first account in the first field and the account number of 
the last panel in the second field.  Check All to print all account records.   

Date: Click the arrow to the right of the field to open the drop-down calendar.  Click on 
the date to select the desired date.  You may also type in the appropriate date.   

Report Format 
You may choose which format you would like to print the events reports.   

Summary: Select Summary to print a report of events sorted by account number.   

Customer Mailout: Select Customer Mailout when printing reports to send to 
customers.  This option sorts the events by account and automatically breaks the pages 
when a new account is detected allowing you to mail the reports to each customer.   

Messages in the Report 
This window allows you to choose what types of alarm messages to include in the report.  
The available options are: 

• Alarm 

• Trouble 

• Restoral 

• System 

• Open / Close 

• Other 

By selecting the box beside Other, the Events Report Setup prints all other types of 
message reports such as Door Access, Code Changes, Schedule Changes, etc. 

You may click the All button to include all message types in the printed report, or you may 
click the Clear button to remove the checkmarks from all message types.   
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