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This section discusses how to use the Account 
Groups Module.  The Account Groups Module 
enables users to assign, update, change, or 
delete user codes, profiles, schedules, output 
schedules and holidays to multiple XR100/XR500 
Series panels using a batch operation rather than 
accessing each panel individually to make 
changes.  The Account Groups Module works 
with Remote Link™ and System Link™ software 
programs.  
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System Link™ 
Remote Link™ 

Software Product License Agreement 
 
The terms of this Software Product License Agreement (“SPLA”) for the Software Product(s) System Link™ and/or Remote Link™ 
are effective immediately upon you (either a single entity or individual) accepting a copy of the Software Product and the first 
use of it by you, your employees or an authorized subcontractor.  These Software Products are protected by copyright laws and 
international copyright treaties, as well as other intellectual property laws and treaties.  These Software Products are licensed, 
not sold. 
 
Therefore, subject to the terms and conditions of this SPLA, your Provider Digital Monitoring Products, Inc., will provide you 
with a copy of Remote Link™ or, in the case of System Link™, your Provider either Digital Monitoring Products, Inc., or one of its 
authorized representatives will provide you with a copy System Link™ (which System Link™ and Remote Link™ singly or 
collectively according to context herein are referred to as the Software Product).  You may not use the Software Product until 
you have read and accepted all of the terms of this SPLA by checking the “I accept” checkbox and clicking the “Finish” button.  
Digital Monitoring Products, Inc., (or “DMP”) is the holder of the intellectual property holdings embodied in System Link™ and 
Remote Link™, including without limitation all copyright rights. 
 
System Link™ and Remote Link™ include computer software and associated media, printed materials, and “online” or electronic 
documentation (referred to collectively or singly according to context as the Software Product).  The System Link™ and Remote 
Link™ also include any updates, “plug-ins,” modules and/or supplements to the original System Link™ or Remote Link™ provided 
to you by DMP or authorized representative, including without limitation software modules such as Advanced Reporting, Alarm 
Monitoring, Command Center, Account Groups, or Link Server. 
 
By installing, copying, downloading, accessing or otherwise using System Link™ and/or Remote Link™, you agree to be bound by 
the terms of this SPLA.  If you do not agree to the terms of this SPLA, do not install or use the Software Product.  You may, 
however, return it for a full refund. 
 
1.    Permitted Uses and Restrictions on Use 
A Remote Link™ licensee may install and use its DMP provided copy and install and use additional copies on any number of 
computers including a network server as well as laptops for the limited purposes of providing support service to end-users of 
Digital Monitoring Product, Inc.’s panel products and allied lines of alarm and security communications equipment; provided 
that all users are either employees of said Remote Link™ licensee or authorized subcontractors who are comparably restricted in 
usage of the Remote Link™ product, namely, that being for the limited purposes of providing support service to end-users of 
Digital Monitoring Product, Inc.’s panel products and allied lines of alarm and security communications equipment.  A Remote 
Link™ licensee and/or every Remote Link™ user agrees not to copy, sell, resell, rent or sub-license (including offering Remote 
Link™—or any derivation or component thereof—to third parties on an applications service provider or time-sharing basis), lease, 
loan, redistribute, or create a derivative work of any portion of Remote Link™, or provide use of Remote Link™, or access to 
Remote Link™ in competition with sales or uses of System Link™ for and by end-users of Digital Monitoring Product, Inc.’s panel 
products and allied lines of alarm and security communications equipment. 
 
A System Link™ licensee may install and use one copy of System Link™ on a single computer, including network server, for the 
purpose of providing communications management of Digital Monitoring Product, Inc.’s panel products and allied lines of alarm 
and security communications equipment; provided that all such Digital Monitoring Product, Inc.’s panel products and allied lines 
of alarm and security communications equipment have duly registered accounts with Digital Monitoring Product, Inc., or 
authorized representative thereof.  It being further provided that, all parties hereto contemplate that various devices including 
without limitation printers and the like are indeed communicators to a System Link™ machine but are not bound to be assigned 
an account.  A System Link™ licensee agrees not to copy, sell, resell, rent or sub-license (including offering System Link™—or 
any derivation or component thereof—to third parties on an applications service provider or time-sharing basis), lease, loan, 
redistribute, or create a derivative work of any portion of System Link™, or provide use of System Link™, or access to System 
Link™ in competition with other sales or uses of System Link™ for and by other end-use parties of Digital Monitoring Product, 
Inc.’s panel products and allied lines of alarm and security communications equipment.   
 
2.    Your Registration Obligations 
In consideration of your use of the Software Product, you agree to: (a) provide true, accurate, current and complete 
information about yourself as prompted your Provider’s registration form(s) (such information being the “Registration Data”) 
and (b) maintain and promptly update the Registration Data to keep it true, accurate, current and complete.  If you provide any 
information that is untrue, inaccurate, not current or incomplete, or the Provider has reasonable grounds to suspect that such 
information is untrue, inaccurate, not current or incomplete, the Provider may suspend or terminate your license and you must 
discontinue any and all current or future use of the Software Product (or any portion thereof).   
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3.    Fees 
You agree to pay the then-current license fee associated with obtaining a copy of the Software Product.  Your Provider reserves 
the right to modify its fee schedule with or without notice.  For instance, each of one copy of either the native Remote Link™ 
product or the native System Link™ product will be provided pursuant to a one-time license fee set by the applicable provider 
thereof.  “Plug-in” modules for either will be provided pursuant to a license fees computed on a basis such as the following:  
Plug-in module licensee will pay a license fee according to (the reporting requirements therefore stated above) the total 
number of account numbers that are reporting into that licensee’s System Link™ or Remote Link™ copy wherein the license fee 
schedule for such a “Plug-in” module will vary according to whether between 1-10 accounts are reporting, 11-50 accounts are 
reporting, 51-100 accounts are reporting, 101-500 accounts are reporting, or in excess of 500 accounts are reporting. 
 
4.    Description of Other Rights and Limitations 
Limitations on Reverse Engineering, Decompilation, and Disassembly.  You may not reverse engineer, decompile, or disassemble 
the Software Product, except and only to the extent that such activity is expressly permitted by applicable law notwithstanding 
this limitation. 
 
Separation of Components.  The Software Product is licensed as a single product.  Its component parts may not be separated for 
use on more than one computer. 
 
Trademarks.  This SPLA does not grant you any rights in connection with any trademarks or service marks of your Provider or 
DMP. 
 
Termination.  Without prejudice to any other rights, your Provider may terminate this SPLA if you fail to comply with the terms 
and conditions of this SPLA.  In such event, you must destroy all copies of the Software Product and all of its component parts. 
 
Back-up Copy.  A System Link™ licensee, after installation of one copy of the System Link™ product pursuant to this SPLA, may 
keep the original media on which the System Link™ was provided by Provider solely for backup or archival purposes, or make 
one other backup or archival copy only solely for backup or archival purposes.  Except as expressly provided in this SPLA, no 
licensee may otherwise make copies of the Software Product or the printed materials accompanying the Software Product. 
 
5.    Limited Warranty 
DMP warrants that the Software Product will perform substantially in accordance with the accompanying written materials for a 
period of Three (3) Years from the date of receipt. 
 
If an implied warranty or condition is created by your state/jurisdiction and federal or state/provincial law prohibits disclaimer 
of it, you also have an implied warranty or condition, BUT ONLY AS TO DEFECTS DISCOVERED DURING THE PERIOD OF THIS 
LIMITED WARRANTY (THREE (3) YEARS).  AS TO ANY DEFECTS DISCOVERED AFTER THE THREE (3) YEAR PERIOD, THERE IS NO 
WARRANTY OR CONDITION OF ANY KIND.  Some states/jurisdictions do not allow limitations on duration of an implied warranty, 
so the above limitation may not apply to you.  Any supplements, updates, plug-ins, or enhancement modules to the Software 
Product, including without limitation, any (if any) service pack or Software Update fixes provided to you after the expiration of 
the Three (3) Year Limited Warranty period are not covered by any warranty or condition, express or implied. 
 
6.   Limitation on Remedies; No Consequential or Other Damages 
Your exclusive remedy for any breach of this Limited Warranty is as set forth below.  Except for any refund elected by DMP, 
YOU ARE NOT ENTITLED TO ANY DAMAGES, INCLUDING BUT NOT LIMITED TO CONSEQUENTIAL DAMAGES, if the Software Product 
does not meet DMP's Limited Warranty, and, to the maximum extent allowed by applicable law, even if any remedy fails of its 
essential purpose.  The terms “Exclusion of Incidental, Consequential and Certain Other Damages” below are also incorporated 
into this Limited Warranty.  Some states/jurisdictions do not allow the exclusion or limitation of incidental or consequential 
damages, so the above limitation or exclusion may not apply to you.  This Limited Warranty gives you specific legal rights.  You 
may have others which vary from state/jurisdiction to state/jurisdiction. 
 
7.    Your Exclusive Remedy 
DMP's and its authorized representative’s' entire liability and your exclusive remedy shall be, at DMP's option from time to time, 
(a) return of the price paid (if any) for, or (b) repair or replacement of, the Software Product that does not meet this Limited 
Warranty and that is returned to DMP with proof of license fee(s) paid.  You will receive the remedy elected by DMP without 
charge, except that you are responsible for any expenses you may incur (e.g.  cost of shipping the Software Product to DMP).  
This Limited Warranty is void if failure of the Software Product has resulted from accident, abuse, misapplication, abnormal use 
or a virus.  Any replacement Software Product will be warranted for the remainder of the original warranty period or One (1) 
Year, whichever is longer.  Outside the United States or Canada, neither these remedies nor any product support services 
offered by DMP are available without proof of license fee(s) paid from an authorized international source.   
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8.    Disclaimer of Warranties 
The limited warranty that appears above is the only express warranty made to you and is provided in lieu of any other express 
warranties (if any) created by any documentation or packaging.  Except for the limited warranty and to the maximum extent 
permitted by applicable law, DMP and its authorized representatives provide the Software Product and Support Services (if any) 
AS IS AND WITH ALL FAULTS, and hereby disclaim all other warranties and conditions, either express, implied or statutory, 
including, but not limited to, any (if any) implied warranties or conditions of merchantability, of fitness for a particular 
purpose, of lack of viruses, of accuracy or completeness of responses, of results, and of lack of negligence or lack of 
workmanlike effort, all with regard to the Software Product, and the provision of or failure to provide Support Services.  ALSO, 
THERE IS NO WARRANTY OR CONDITION OF TITLE, QUIET ENJOYMENT, QUIET POSSESSION, CORRESPONDENCE TO DESCRIPTION 
OR NON-INFRINGEMENT WITH REGARD TO THE SOFTWARE PRODUCT. 
 
9.    Exclusion of Incidental, Consequential and Certain Other Damages 
To the maximum extent permitted by applicable law, in no event shall DMP or its authorized representatives be liable for any 
special, incidental, indirect, or consequential damages whatsoever (including, but not limited to, damages for loss of profits or 
confidential or other information, for business interruption, for personal injury, for loss of privacy, for failure to meet any duty 
including of good faith or of reasonable care, for negligence, and for any other pecuniary or other loss whatsoever) arising out 
of or in any way related to the use of or inability to use the Software Product, the provision of or failure to provide Support 
Services, or otherwise under or in connection with any provision of this SPLA, even in the event of the fault, tort (including 
negligence), strict liability, breach of contract or breach of warranty of DMP or any authorized representative, and even if DMP 
or its authorized representative has been advised of the possibility of such damages. 
 
10.    Limitation of Liability and Remedies 
Notwithstanding any damages that you might incur for any reason whatsoever (including, without limitation, all damages 
referenced above and all direct or general damages), the entire liability of DMP or any of its authorized representatives under 
any provision of this SPLA and your exclusive remedy for all of the foregoing (except for any remedy of repair or replacement 
elected by DMP with respect to any breach of the Limited Warranty) shall be limited to the greater of the amount actually paid 
by you for the Software Product or U.S.$5.00.  The foregoing limitations, exclusions and disclaimers described above shall apply 
to the maximum extent permitted by applicable law, even if any remedy fails its essential purpose. 
 
11.    Survival 
All representations, warranties, Sections, 5, 6, 7, 8, 9, 10 and 11 in this SPLA shall survive the termination of this SPLA. 
 
12.    General 
You agree that this is the complete and exclusive statement of the Agreement among you and DMP and your Provider (if other 
than DMP), which supersedes all proposals, oral or written, and all other communications relating to the subject matter of this 
Agreement. 
 
If any of the provisions, or portion thereof, of this Agreement are invalid under any applicable statute or rule of law, they are to 
that extent to be deemed omitted. 
 
This Agreement shall be governed by the laws of the State of Missouri. 
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Account Groups Module™ 
Copyright 2002-2008 

Digital Monitoring Products, Inc. 
All Rights Reserved 
 
Information furnished by DMP is believed to be accurate and reliable. 
The information in this user's guide is subject to change without notice.  The software described herein is furnished under a 
license agreement.  The software may be used or copied only in accordance with the terms of the agreement. 
 
No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, including 
photocopying, recording, or information storage and retrieval systems, for any purpose other than the purchaser's personal use, 
without the express written permission of Digital Monitoring Products, Inc. 
 

Windows™ is a trademark of Microsoft® Corporation 

 
Unless otherwise noted, all names of companies, street addresses, and persons contained herein are part of a completely 
fictitious scenario and are designed solely to document the use of the program. 
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Account Groups 
Account Groups 

The Account Groups module provides the ability to update, change, or delete profiles, 
schedules, output schedules, holidays and user codes on multiple panels at the same time.  
Using the Account Groups module, you can group panels together under one name and 
associate the groups by location, business, or other logical grouping.  Once grouped, you 
can update all the panels within the group in one operation.  There is no limit on the 
number of groups you can create. 

Basic Requirements  
To complete Account Group module updates use the following guidelines: 

• The same user number has the same profile number in all accounts. 

• The panels need to have account numbers established before they are listed for selection. 

• Remote Link and System Link are not available to perform other operations while batch 
updates are in process. 

Compatible DMP Command Processor™ Panels 
The Account Groups module can be used with the following panels version 108 or higher:  

• XR100 • XR100N 

• XR500 • XR500N 

• XR500E • XR2500F 

Computer Requirements 
Before installing the Account Groups module, make sure that your computer hardware 
meets these minimum specifications listed in the center column of the table below.  For 
optimum performance, it is recommended that your computer meets or exceeds the 
recommended requirements in the right-hand column.   

Computer Configurations 
Operating System Remote Link/System Link 

Minimum Requirements 
Remote Link/System Link 
Recommended Requirements 

Windows 95/98 Pentium 
24 MB RAM 

Pentium 500MHz 
64 MB RAM 

Windows NT4 Pentium 
32 MB RAM 

Pentium 500MHz 
64 MB RAM 

Windows 2000* Pentium 150MHz 
64 MB RAM 

Pentium 500MHz 
64 MB RAM  

Windows ME Pentium 133MHz 
64 MB RAM 

Pentium 500MHz 
64 MB RAM 

Windows XP* Pentium 233MHz 
64 MB RAM 

Pentium II 500MHz 
128 MB RAM 

*  You need to have Administrator Authority to install Remote Link or System Link 
software on a Windows 2000 or Windows XP system. 

You also need the following items: 

• CD-ROM drive 
• 800 x 600 or higher resolution monitor 



2 Account Group User’s Guide 

Installing the Account Groups Module  
To obtain optimum results from the Account Groups Module, it is highly recommended that 
you install the software on a computer dedicated solely to the Account Groups Module and 
Remote Link™ or System Link™.   

The Account Groups Module software package includes the CD-ROM, this User’s Guide, and 
a Certificate of Authentication.  The Certificate bears the Serial Number that is needed to 
register and activate this program.   

To use the Account Groups Module, you must enter the serial number and enter an 
Activation Code within 7 days of installation or it will cease to function.  You may still use 
Remote Link or System Link.   

1. Install Remote Link or System Link if it is not already installed on your computer.   

2. Close, or Exit, Remote Link or System Link.   

3. Place the Account Groups Module CD-ROM in your computer's CD-ROM drive.  The 
installation process should start automatically.  If the installation process does not 
start within 30 seconds, click Start > Run, and enter D:\update.exe (presuming 
that D:\ is your CD-ROM drive).  Follow the directions on your screen to install the 
Account Groups Module.   

Note: One Account Groups Module may be installed on up to three (3) workstations within 
One (1) end user organization.  To install Account Groups on additional workstations, 
purchase multiple copies of Account Groups or Account Groups ADD. 

Registering the Account Groups Module  
1. After installing the Account Groups Module, start Remote Link or System Link.   

2. Click on Help > Registration to open the Registration window and click the Add 
button to open the Add Module window.   

3. Enter the Serial Number found on the Certificate of Authentication.  Click OK.  

4. Close and then reopen Remote Link or System Link to activate the Account Groups 
Module. 

Activating the Account Groups Module  
You must activate Account Groups Module within 7 days of installation.  When convenient 
for you, call Customer Service at 1-800-641-4282 to activate the Module.   

1. Click Help > Registration to open the Registration window.   

2. Select Account Groups Module from the list in the Registration window.  Click the 
Activate button to open the Information window.  This automatically generates 
the Public Key number needed for proper activation.   

3. Call Customer Service department at 1-800-641-4282 and give them the Serial 
Number and the Public Key number.  They will give you an Activation Code.  Click 
OK to close the Information window and open the Module Activation window.   

Note: If you cannot call Customer Service immediately, click Cancel in the 
Module Activation window.  When you are ready to call Customer Service, repeat 
the steps outlined above and continue with step 4 below.    

4. Enter the Activation Code in the Module Activation window and click OK.   

5. You should see a window that says, “Module Successfully Activated.”  Click OK. 
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Account Groups Module Licensing Levels 
Account Groups Module is licensed for use according to how many accounts you wish to 
manage with the software.  Refer below for licensing levels: 

• 1 – 10 account version  

• 11 – 50 account version  

• 51 – 100 account version  

• 101 – 500 account version  

• 501 – 1000 account version  

• 1001 – 2500 account version 

• 2501 – 5000 account version 

Please call your vendor representative for pricing information.  

Note: Account Groups licensing levels are independent of Remote Link™, System Link™ or 
any other module licensing.  Should more than 1000 accounts be currently installed, 
contact your vendor representative to expand your Account Groups licensing.  

Upgrading Your Account Groups Module License 
Contact your vendor representative to purchase a license upgrade for your Account Groups 
Module to allow you to monitor additional panel accounts.  You will receive a new 
Certificate of Authentication with a Serial Number for your new version of the software.  
To install the Account Groups Module License Upgrade, observe the following instructions: 

1. Click Help > Registration to open the Registration window.   

2. Select Account Groups Module from the list in the Registration window and 
click the Change button.   

3. Enter the Serial Number found on the new Certificate of Authentication you 
received and click OK. 

Note: Keep your previous Serial Number.  You will need it when you call Customer 
Service to have the Account Groups Module License Upgrade activated.   

Activating the License Upgrade 
To activate your Account Groups Module License Upgrade, follow the activation instructions 
on page 2.  Be sure to have your previous Serial Number available to give to Customer 
Service when you activate the License Upgrade.   
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Using Account Groups 
To update, change, or delete an account group, open the 
Account Groups window by clicking File > Account Group 
Information.   

The window is divided into two  
sections.  The left section,  
Groups, lists the group names  
currently stored in the database and 
the New and Delete buttons.  The 
right section, Accounts in Group, 
lists the panel account names and 
numbers and the Add, Remove, Open 
Group, and Cancel buttons.       

The Accounts in Group window 
displays valid existing accounts that 
the operator has authority to access. 
Select the accounts to be included in 
the group account.   

Note: Access authority is assigned in 
Remote Link or System Link.  Refer 
to System > Operator 
Configuration > Operator 
Information Tab.   

To modify the information contained in an account group, refer to the details below. 

Group Name: This field lists the account groups currently defined in the database.   

New : Enter the name of the new group to add to the database. 

Delete: Deletes the currently selected account group. 

Accounts in Group: Displays a list of the current 
account names and numbers assigned to the group 
selected in the Group Name list.  

Add: Pressing Add displays the Select Accounts 
window.  Click on the account to add to the group and 
press the Add button. 

Remove: Allows you to delete an account from the 
group. 

Open Group: Opens the group currently highlighted in 
the Groups window.  Open the group to program holiday 
dates, schedules, output schedules, profiles, and user 
codes and to send that information to a group.  The 
group name displays next to Remote Link or System Link 
in the display above the menu bar. 

Cancel: Exits the Account Groups window. 
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Programming Holiday Dates 
The Holiday Dates window allows you to enter 
dates that are used by the Holiday Schedules 
to override daily schedules. 

To program Holiday Dates for a group, the 
group must first be opened or created.  The 
currently opened group displays next to 
Remote Link or System Link in the display 
above the menu bar.  The Program>Holiday Dates window allows you to enter or make 
changes to the Holiday Dates information in the group database file.     

• To add a new Holiday Date, click on the New button and enter information in each 
field.  To accept the added information, click on the Apply button at the bottom of 
the window.  

• To delete a Holiday Date, select the event from the list on the left side of the 
window and click on the Delete button at the bottom of the window.   

                                  
Number: Assign a number to the holiday date. You may assign up to 20 holiday dates.  

Name: Enter up to 16 characters for the name of the holiday. The name does not show up 
on the panel, but does appear on reports. 

Class: Allows you to assign one of three different schedules to a holiday.  Each holiday class 
assigns a different schedule to a holiday.  Choose A, B, or C from the drop-down menu. 

Holiday: Select the date of the holiday from the drop-down calendar. 

Description: To enter a note or description regarding the holiday entry you are 
programming, type the information in the Description field or press the Description 
button to open the Edit Rich Text window.  After you type your note, go to File > Save 
and Exit to save your work and close the Edit Rich Text window.  Your note appears in 
the field above the Description button.  This information does not show up on the panel, 
but does appear on reports. 
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Programming Schedules 
The Schedules window allows you to schedule auto arming and disarming of individual areas.  
To program Schedules for a group, the group 
must first be opened or created.  The currently 
opened group displays next to Remote Link or 
System Link in the display above the menu bar.  
The Program>Schedules window allows you 
to enter or make changes to the Schedule 
information in the group database file.     

• To add a new Schedule, click on the 
New button and enter information in each field.  To accept the added information, 
click on the Apply button at the bottom of the window.  

• To delete a Schedule, select the schedule from the list on the left side of the 
window and click on the Delete button at the bottom of the window.   

                               
Shift: The Shift drop-down menu allows you to program access and arm/disarm schedules. 
Select which shift you want to schedule from the drop-down Shift menu.  

Area: Enter the area number that you are assigning to the schedule.  In order for this 
feature to be available, Area Schedules must be selected in System Area Information. 

Opening: Enter the opening (disarm) time.  Repeat for each day of the week to program. 

Closing: Enter the closing (arm) time.  Repeat for each day of the week to program.  The 
opening time must be before the closing time. 

Note: When programming area schedules, enter both an opening and a closing time for 
each day that you are programming.  A message displays if the time entered is invalid. For 
example, if there is only an opening time, but no closing time, and vice versa. 

If you want a schedule to run over multiple days—that is, you want the system to disarm on 
one day and remain disarmed until later that week—you may schedule this when you enter 
the closing time.  In the closing field, enter the time and day of the week that you want to 
schedule the closing.  

Example: In the Monday Opening field enter 8:00 AM.  In the Monday Closing field enter 
5:00 PM FRI.  With this schedule, the system will disarm at 8:00 AM Monday morning and 
arm Friday at 5:00 PM. 
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Programming Output Schedules 

Output Schedules allow you to set the times when relay outputs connected to your system 
turn on and off automatically. 

To program Output Schedules for a group, 
the group must first be opened or created.  
The currently opened group displays next to 
Remote Link or System Link in the display 
above the menu bar.  The Program>Output 
Schedules window allows you to enter or 
make changes to the Output Schedule 
information in the group database file.     

• To add a new Output Schedule, click on the New button and enter information in 
each field.  To accept the added information, click on the Apply button at the 
bottom of the window.  

• To delete an Output Schedule, select the schedule from the list on the left side of 
the window and click on the Delete button at the bottom of the window.   

                       

Output: Enter the output number that you wish to assign a schedule. To program door 
schedules, enter D and a device address number.   

• XR500 Series or XR2500F — select D01 to D16  
• XR100 Series — select D01 to D08           

Schedule: Enter the schedule number to program.  The Schedule field allows up to 100 
different scheduled times for relay outputs and door access relays connected to your 
system to turn on and off automatically.  The maximum number of schedules you may 
assign per door access relay or relay output is 8. 

On: Enter the time to turn on the output.  Repeat for each day of the week that you wish 
to program. 

Off: Enter the time to turn off the output.  Repeat for each day of the week that you wish 
to program. 
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Programming Profiles 
The Profiles window allows you to add, 
delete, or change User Profiles.  A 
profile defines the authority of each 
user code in the system.  

To program Profiles for a group, the 
group must first be opened or created.  
The currently opened group displays 
next to Remote Link or System Link in 
the display above the menu bar.  The Program>Profiles window allows you to enter or 
make changes to the Profiles information in the group database file.     

• To add a new Profile, click on the New button and enter information in each field.  
To accept the added information, click on the Apply button at the bottom of the 
window.  

• To delete a Profile, select the schedule from the list on the left side of the window 
and click on the Delete button at the bottom of the window.   

         

Profile: Profile: Enter a number to assign to the profile.  Each profile may be assigned a 
number from 1 to 99.  

Note: On XR500 and XR100 Series panels, Profiles cannot be changed via keypad for 
All/Perimeter or Home/Sleep/Away operation.  Use the default Profiles 1 to 10.        

Name: Enter a name to assign to the profile you are programming. Each profile may be 
assigned a 16-character name. 

Arm/ Disarm Areas: Enter the number for the areas that you want to authorize this 
profile to arm and disarm.  Beginning with XR500 Series and XR2500F version 110 and XR100 
Series, you can specify separate arm and disarm authority for a profile. 

Each profile may be assigned specific areas of the burglary part of the system for arming 
and disarming.  When profiles 1 to 98 are created, no areas are assigned by default.  By 
default, profile 99 is assigned authority to all areas. 
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Access Areas: Enter the number for the areas you want to authorize access for this profile.  

• Areas 1 to 32 for XR500 Series or XR2500F  

• Areas 1 to 8 for XR100 Series 

Each profile may be assigned door access to specific areas.  When profiles 1 to 98 are 
created, no areas are assigned by default.  By default, profile 99 is assigned authority to all 
areas.  

Note: On XR500 or XR100 Series panels set to All/Perimeter or Home/Sleep/Away 
operation, Access Areas should be left at factory default settings. 

Output Group: You may assign each profile to an output group number from 1 to 20.  See 
Output Groups for more information. 

Re-Arm Delay: Allows the entry of 0 to 250 minutes to be used to delay automatic 
rearming when the user disarms an area outside of schedule.  If zero is selected, the 
rearming occurs based on Late/Arm Delay programming in the panel Area Information. 

Re-Arm Delay is also used to delay a late to close message to the central station when the 
panel does not use automatic arming.   

If the user has Extend Schedule authority,  2HR  4HR  6HR  8HR  displays at disarming.  If 
the user does not make a choice, the Re-Arm Delay is used to extend the schedule. 

Profile Options: Each user profile may be assigned any of the profile options.  Select each 
box for the options you wish to assign to the profile. 

Shifts (1-4): Check the box for each shift where you want to authorize access for this profile. 

Anytime: Check this box if you would like this profile to operate without regard to 
schedules. 

Note: You may select multiple shifts for each profile.  For example, a profile may be 
allowed Shift 1 and Shift 2.  You may not select individual shifts if you select Anytime. 

Description: To enter a note or description regarding the profile entry you are 
programming, type the information in the Description field or press the Description button 
to open the Edit Rich Text window.  After you type your note, go to File > Save and Exit to 
save your work and close the Edit Rich Text window.  Your note appears in the field above 
the Description button.   
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Programming User Codes 
To program User Codes for a group, the 
group must first be opened or created.  The 
currently opened group displays next to 
Remote Link or System Link in the display 
above the menu bar.  The Program>User 
Codes window allows you to enter or make 
changes to the user code information in the 
group database file.     

• To add a new user, click on the New button and enter information in each field.  
To accept the added information, click on the Apply button at the bottom of the 
window.  

• To delete a user and their associated user code information, select the user from 
the list on the left side of the window and click on the Delete button at the 
bottom of the window.   

• To sort user codes, click on the desired method in the title bar: For example, if you 
wish to sort the user codes alphabetically, click on Name in the title bar. 

                    

User Number: Enter the number to assign to identify the user to the system.  The User 
Number can only be as high as the number of users allowed on the panel.   

User Code: Enter the 3-digit to 6-digit passcode to assign to this user.   

Note: When assigning user codes, keep the following in mind:   

User codes cannot begin with a 0 (zero).  Three-digit codes cannot begin with 98. 

On XR500 Series and XR2500F panels beginning with version 107, you can enter 3-digit to  
6-digit passcodes.  Previous versions support 3-digit to 5-digit passcodes. 

Random:  Press the Random button to assign a random number to the user code being 
entered.  The randomly assigned user code displays in the User Code field.  The number of 
digits assigned to the random user code is based on the maximum number of digits allowed 
by the panel.   
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User Name: Enter the user name to assign to the user.  The user name can have up to 16 
characters.   

Profile Number: Enter a number from 1 to 99 to designate the areas and functions that a 
user may access.  Program profile numbers individually for each panel in the Program > 
Profiles window.  

Note: To create a new profile for a user, exit the open group and open the panel account 
where the profile is needed. Create the profile, save the changes, and return to the group.   

Description: To enter a note or description regarding the user code entry you are 
programming, type the information in the Description field or press the Description 
button to open the Edit Rich Text window.  After you type your note, go to File > Save 
and Exit to save your work and close the Edit Rich Text window.  Your note appears in 
the field above the Description button.   

Copying User Code Information 
To copy a user and user code information, open the panel or group from which you want to 
copy the user code information.  Select Program > User Codes.   

Note: The copy function works with one user at a time. 

Pasting User Information into the Current Panel or Group 
In the User Codes window, select one User to be copied from the list on the left-hand 
side.  Click the Copy button.   

Click the Paste button and edit the name and user information as required.   

Pasting User Information into a Different Panel or Group  
Note: Profiles must be the same in both panels to accurately copy and paste user code 
information. 

In the User Codes window, select one User to be copied from the list on the left-hand 
side.  Click the Copy button.   

Select File > Close Panel to close that panel.  Then select File > Panel Information 
and open the panel or group to which you want to copy the user code information.   

Select Program > User Codes and click the Paste button.  This pastes all of the user 
code information you copied from the first panel or group into the second panel or group. 
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Sending Program Information to a Group 

Open the group from the File > Account Groups window before sending any program 
information to a group.  The currently opened group displays next to Remote Link or 
System Link in the display above the menu bar.   

After completing maintenance on holiday dates, 
schedules, output schedules, profiles, and user codes,  
select Group > Send Now to send the updated 
information to all the panels in the selected group.  
Remote Link or System Link attempts to connect to 
each panel in the group to send the program information.  

Note: If changes were made to Holidays, Schedules, Output Schedules, or Profiles, the 
new information sent to the account group overwrites any existing panel programming. 

All panel programming not previously sent to the panel, or that has been changed in the 
file since the last update is also sent. 

If Remote Link or System Link fails to contact any panel, it skips to the next panel in the 
list until all panels are contacted and updated.  When the send process completes, the 
Group Send Status screen displays. 

To view the send status of a selected group, select Group > Send Status. 

Group Send Status 

The Group Send Status window 
displays a list of the panels Remote 
Link or System Link attempted to 
connect to when the group send 
process was started.  Any 
communications that fail are listed 
first.   

In the example, the XR500N panel 
with account number 4321 failed to 
update.   The XR500E panel with 
account number 3848 successfully 
updated. 

To resend all accounts that failed to update, press Resend Failed.  To send a single 
account, select that account and press Send Selected.  After the resend process, the 
Status column in the Group Send Status window updates. 
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